
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/newsnationnow"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.newsnationnow.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Banking heir Benjamin de Rothschild dies at 57","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Joseph Pisani\/AP","description":"Benjamin de Rothschild, who oversaw the banking empire started by his father in 1953, has died. He was 57.","publicationDate":"2021-01-16T20:41:46-06:00","lastModifiedDate":"2021-01-16T20:41:48-06:00","publicationDayOfWeek":"Saturday","categoryList":["Business"],"primaryCategory":"Business","tagList":[],"wordCount":157,"paragraphCount":6,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":1565960,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":543,"persistentId":"nxs-108-article-1565960","nlpSentiment":{"score":-0.1,"magnitude":2.3},"nlpCategories":{"\/Finance":0.67},"nlpOrganization":{"AP":0.01,"banking group":0.02,"Edmond de Rothschild Group":0.03},"nlpOther":{"banking empire":0.01},"nlpPerson":{"Benjamin de Rothschild":0.8,"father":0.03},"nlpEvent":{"death":0.01},"nlpLocation":{"Louisiana":0.01,"NEW YORK":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.newsnationnow.com\/business\/banking-heir-benjamin-de-rothschild-dies-at-57\/","ampUrl":"https:\/\/www.newsnationnow.com\/business\/banking-heir-benjamin-de-rothschild-dies-at-57\/amp\/","urlHostname":"https:\/\/www.newsnationnow.com","urlSlug":"banking-heir-benjamin-de-rothschild-dies-at-57","directoryPath":["business"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"NewsNation Now","callSign":"","domainName":"www.newsnationnow.com","timeZone":"America\/Chicago","segmentKey":"ombTFgzuMyzShBegBMRNK25zHRqm1YzP","gaId":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.newsnationnow.com\/business\/banking-heir-benjamin-de-rothschild-dies-at-57\/" || "";
var cats = "Business" || "";
var bob_kw = "" || "";
var bob_desc = "Benjamin de Rothschild, who oversaw the banking empire started by his father in 1953, has died. He was 57." || "";
var bob_story_author = "Joseph Pisani\/AP" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = false;
</script>


				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "newsnationnow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"","event":"dlReady","paragraphCount":6,"wordCount":157,"authorName":"Joseph Pisani\/AP","imageCount":0,"siteName":"NewsNation Now","publishDateString":"Sat Jan 16 2021","publishTimeString":"08:41 PM CST","originalContent":true,"classifyText":[],"categories":"Business","primaryCategory":"Business","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "30afd3d5-0b2f-4a24-b61f-551fbcd74579",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"NewsNation Now","logo":{"@type":"ImageObject","url":"https:\/\/www.newsnationnow.com\/wp-content\/uploads\/sites\/108\/2020\/08\/cropped-NNN-logo-white.png"}},"name":"NewsNation Now","description":"Benjamin de Rothschild, who oversaw the banking empire started by his father in 1953, has died. He was 57.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.newsnationnow.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.newsnationnow.com\/business\/banking-heir-benjamin-de-rothschild-dies-at-57\/","headline":"Banking heir Benjamin de Rothschild dies at 57","datePublished":"2021-01-17T02:41:46+00:00","dateModified":"2021-01-17T02:41:48+00:00","author":[{"@type":"Person","name":"Joseph Pisani\/AP"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.newsnationnow.com\/business\/banking-heir-benjamin-de-rothschild-dies-at-57\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.newsnationnow.com\/wp-content\/uploads\/sites\/108\/2021\/01\/AP21016747033370.jpg","name":"FILE &#8211; In this June 16, 2007 file photo, Benjamin de Rothschild waits for the start of the Bol d&#8217; Or sailboat race at Geneva Lake in Geneva, Switzerland. De Rothschild, who oversaw the banking empire started by his father in 1953, died of a heart attack on Friday, Jan. 15, 2021 according to his company. He was 57. (Salvatore Di Nolfi\/Keystone via AP)"},"articleSection":"Business","genre":["Business"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Banking heir Benjamin de Rothschild dies at 57 | NewsNation Now</title>
<link rel='dns-prefetch' href='//prod.segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsNation Now &raquo; Feed" href="https://www.newsnationnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsNation Now &raquo; Comments Feed" href="https://www.newsnationnow.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.newsnationnow.com\/business\/banking-heir-benjamin-de-rothschild-dies-at-57\/","page_slug":"banking-heir-benjamin-de-rothschild-dies-at-57","page_type":"story","page_category":"business","article_id":1565960,"subpath":"\/business"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Benjamin de Rothschild, who oversaw the banking empire started by his father in 1953, has died. He was 57.' /><!-- WP SEO -->
<meta name='keywords' content=' Joseph Pisani/AP' /><!-- WP SEO -->
<meta name='google-site-verification' content='EupEe6E8lJxfMYxwvsX9DtYqtytNjDStKxyWzizEOEM' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsnationnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1c3b58;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newsnationnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=16b873e10565ec0bbcf0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newsnation-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Extra+Condensed%3A500%2C600%2C700%7CNunito+Sans%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='newsnation-global-css-css'  href='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/css/global.min.css?ver=3b498c4d202c09c5cfbc' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.newsnationnow.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.newsnationnow.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='newsnation-article-css-css'  href='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/css/article.min.css?ver=cdbd8456df946bf84694' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=371007a7fefded2b7eef' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=1a5bd5263714d7ce6243' media='all' />
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=b47c173f7feff498966c' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=5c5b79713a9b718f8767' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newsnationnow.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script type="module" src="https://prod.segment.psg.nexstardigital.net/segment.js?ver=5.5.1"></script><script src='https://www.newsnationnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<link rel="https://api.w.org/" href="https://www.newsnationnow.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsnationnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsnationnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.newsnationnow.com/business/banking-heir-benjamin-de-rothschild-dies-at-57/" />
<link rel='shortlink' href='https://www.newsnationnow.com/?p=1565960' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsnationnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsnationnow.com%2Fbusiness%2Fbanking-heir-benjamin-de-rothschild-dies-at-57%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsnationnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsnationnow.com%2Fbusiness%2Fbanking-heir-benjamin-de-rothschild-dies-at-57%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.newsnationnow.com/business/banking-heir-benjamin-de-rothschild-dies-at-57/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Banking heir Benjamin de Rothschild dies at 57" />
<meta property="og:url" content="https://www.newsnationnow.com/business/banking-heir-benjamin-de-rothschild-dies-at-57/" />
<meta property="og:description" content="Benjamin de Rothschild, who oversaw the banking empire started by his father in 1953, has died. He was 57." />
<meta property="article:published_time" content="2021-01-17T02:41:46+00:00" />
<meta property="article:modified_time" content="2021-01-17T02:41:48+00:00" />
<meta property="og:site_name" content="NewsNation Now" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Banking heir Benjamin de Rothschild dies at 57" />
<meta name="twitter:image" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=1280" />
<meta name="twitter:title" content="Banking heir Benjamin de Rothschild dies at 57" />
<meta name="twitter:description" content="Benjamin de Rothschild, who oversaw the banking empire started by his father in 1953, has died. He was 57." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1565960 single-format-standard wp-custom-logo newsnation">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--has-channel-finder" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.newsnationnow.com/" rel="home">NewsNation Now</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.newsnationnow.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/cropped-NNN-logo-white.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__channel-finder" data-react-component="ChannelFinderSearch"></div>					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.newsnationnow.com/">
	<span class="screen-reader-text">Go</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1482928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1482928"><a href="https://www.newsnationnow.com/us-news/">US</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1528327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528327"><a href="https://www.newsnationnow.com/politics/">Politics</a></li>
	<li id="menu-item-1528373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528373"><a href="https://www.newsnationnow.com/politics/transition/">Presidential Transition</a></li>
	<li id="menu-item-1482523" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1482523"><a href="https://www.newsnationnow.com/business/">Business</a></li>
	<li id="menu-item-1477240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1477240"><a href="https://www.newsnationnow.com/sports/">Sports</a></li>
	<li id="menu-item-1481769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1481769"><a href="https://www.newsnationnow.com/health/">Health</a></li>
	<li id="menu-item-1482497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482497"><a href="https://www.newsnationnow.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-1487379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1487379"><a href="https://www.newsnationnow.com/race-in-america/">Race in America</a></li>
	<li id="menu-item-1517077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517077"><a href="https://www.newsnationnow.com/us-news/recalls/">Recalls and Consumer Alerts</a></li>
	<li id="menu-item-1482966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482966"><a href="https://www.newsnationnow.com/heroes/">Hometown Heroes</a></li>
	<li id="menu-item-1482942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482942"><a href="https://www.newsnationnow.com/business/tech/">Tech</a></li>
	<li id="menu-item-1561101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1561101"><a href="https://www.newsnationnow.com/space/">Space</a></li>
	<li id="menu-item-1561102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1561102"><a href="https://www.newsnationnow.com/cybersecurity/">Cybersecurity</a></li>
	<li id="menu-item-1492266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1492266"><a href="https://www.newsnationnow.com/business/your-money/">Your Money</a></li>
</ul>
</div></div></li>
<li id="menu-item-1561092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1561092"><a href="https://www.newsnationnow.com/us-news/dc-riots/">Capitol Riots</a></li>
<li id="menu-item-1484998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1484998"><a href="https://www.newsnationnow.com/health/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1520405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520405"><a href="https://www.newsnationnow.com/health/coronavirus/vaccine/">Vaccine</a></li>
</ul>
</div></div></li>
<li id="menu-item-1477239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-1477239"><a href="https://www.newsnationnow.com/weather/">Weather</a></li>
<li id="menu-item-1477994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1477994"><a href="https://www.newsnationnow.com/news-nation-live/">🔴 NewsNation Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1477425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477425"><a href="/video">Video</a></li>
	<li id="menu-item-1488653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1488653"><a href="https://www.newsnationnow.com/radio/">Radio</a></li>
</ul>
</div></div></li>
<li id="menu-item-1492261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1492261"><a href="https://www.newsnationnow.com/about/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1492264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1492264"><a href="https://www.newsnationnow.com/world/">World</a></li>
	<li id="menu-item-1492265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1492265"><a href="https://www.newsnationnow.com/your-morning/">Your Morning</a></li>
	<li id="menu-item-1481972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1481972"><a href="https://www.newsnationnow.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-1531699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1531699"><a href="https://www.newsnationnow.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-1505744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1505744"><a href="https://www.newsnationnow.com/advertise-with-us/">Advertise with Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-1494709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494709"><a href="https://www.newsnationnow.com/download-the-newsnation-now-app/">App</a></li>
<li id="menu-item-1485008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1485008"><a href="https://www.newsnationnow.com/feedback/">Feedback</a></li>
<li id="menu-item-1495116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1495116"><a href="https://www.newsnationnow.com/channel-finder/">Channel Finder</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1565264" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1565264"><a href="https://www.newsnationnow.com/us-news/how-to-watch-the-newsnation-television-broadcast/">How to watch NewsNation</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Go</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Go</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.newsnationnow.com/">
	<span class="screen-reader-text">Go</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Search" />
		<input type="submit" name="submit" value="Go" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[768,0],[[728,90]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.newsnation","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"business","kw":"banking-heir-benjamin-de-rothschild-dies-at-57"}'   data-path='/5678/nx.newsnation/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1565960 post type-post status-publish format-standard has-post-thumbnail hentry category-business" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Banking heir Benjamin de Rothschild dies at 57	</h1>

			<div class="article-eyebrow">
			<a href="https://www.newsnationnow.com/business/">Business</a>
		</div>
	
	
	<div class="article-meta">
					<p><span>Joseph Pisani/AP</span></p>
		
					Posted: <time datetime="2021-01-16T20:41:46-06:00">Jan 16, 2021 / 08:41 PM CST</time>		
					<span class="article-meta--sep"> | </span>Updated: <time datetime="2021-01-16T20:41:48-06:00">Jan 16, 2021 / 08:41 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=2000&#038;h=1300&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21016747033370.jpg?w=2000&amp;h=1300&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this June 16, 2007 file photo, Benjamin de Rothschild waits for the start of the Bol d&#8217; Or sailboat race at Geneva Lake in Geneva, Switzerland. De Rothschild, who oversaw the banking empire started by his father in 1953, died of a heart attack on Friday, Jan. 15, 2021 according to his company. He was 57. (Salvatore Di Nolfi/Keystone via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>NEW YORK (AP) — Benjamin de Rothschild, who oversaw the banking empire started by his father in 1953, has died. He was 57.</p>



<p>The Edmond de Rothschild Group, the company he was chairman of, said that de Rothschild died of a heart attack Friday afternoon at his home in Pregny, Switzerland.</p>



<p>Since 1997, Benjamin de Rothschild headed the banking group, which was named after his father. Today, Edmond de Rothschild Group says it manages assets worth 160 billion euros, or $190 billion.</p>


<h3 class="ns-block-latest-posts__title">Latest News</h3><ul class="ns-block-latest-posts ns-block-latest-posts__list"><li><a href="https://www.newsnationnow.com/business/banking-heir-benjamin-de-rothschild-dies-at-57/">Banking heir Benjamin de Rothschild dies at 57</a></li>
<li><a href="https://www.newsnationnow.com/us-news/mid-south/fbi-agents-arrest-kentucky-man-for-unlawful-entry-on-capitol-grounds/">FBI agents arrest Kentucky man for &#8216;unlawful entry&#8217; on Capitol grounds</a></li>
<li><a href="https://www.newsnationnow.com/us-news/southeast/irate-maskless-person-escorted-out-of-virginai-kroger-twice/">Irate, maskless person escorted out of Virginia Kroger twice</a></li>
<li><a href="https://www.newsnationnow.com/us-news/dc-riots/louisiana-man-among-protesters-that-stormed-capitol-hill-arrested-faces-two-federal-criminal-charges/">Louisiana man among protesters that stormed Capitol Hill arrested, faces two federal criminal charges</a></li>
<li><a href="https://www.newsnationnow.com/us-news/southwest/small-group-of-protesters-gather-outside-of-closed-guarded-texas-capitol-on-saturday/">Small group of protesters gather outside of closed, guarded Texas Capitol on Saturday</a></li>
</ul>


<p>Forbes magazine estimates de Rothschild&#8217;s net worth at $1.5 billion. He is a descendent of the Rothschild family, which has a nearly 300-year history running European banks.</p>



<p>In a&nbsp;<a href="https://www.edmond-de-rothschild.com/en/news/news/v2/8194-passing-of-baron-benjamin-de-rothschild-chairman-of-the-board-of-directors-of-edmond-de-rothschild-holding-sa">press release</a>&nbsp;announcing his death, the Edmond de Rothschild Group said de Rothschild was passionate about finance, sailing, cars and wine. He was also a philanthropist, involved in the Adolphe de Rothschild Foundation Hospital, the company said.</p>



<p>He is survived by his wife, Ariane de Rothschild, and their four adult daughters.</p>


<div class="nlp-ignore-block article-content rich-text">
<div class="wp-block-group"><div class="wp-block-group__inner-container"><div class="nlp-ignore-block article-content rich-text">
<ul><li><a rel="noreferrer noopener" href="https://www.newsnationnow.com/us-news/dc-riots/" target="_blank">Latest on U.S. Capitol Riots</a></li><li><a rel="noreferrer noopener" href="https://www.newsnationnow.com/health/coronavirus/vaccine/" target="_blank">Tracking coronavirus vaccine distribution</a></li><li><a href="https://www.newsnationnow.com/politics/covid-stimulus/">The latest on coronavirus stimulus</a></li><li><a rel="noreferrer noopener" href="https://www.newsnationnow.com/politics/transition/" target="_blank">Transition of Power</a></li><li><a rel="noreferrer noopener" href="https://www.newsnationnow.com/channel-finder/" target="_blank">Find WGN America on your TV</a></li><li><a rel="noreferrer noopener" href="https://www.newsnationnow.com/download-the-newsnation-now-app/" target="_blank">Download the NewsNation Now App</a></li></ul>
</div>

<div class="nlp-ignore-block article-content rich-text"><div class="ns-block-custom-html">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2124765"></script>
</div></div></div></div>
</div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">© 1998 - 2021 Nexstar Inc. | All Rights Reserved.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			<!-- -->		</div>
	</aside>

	

	</article>

<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[768,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1","dfp_id":"5678","tag_name":"nx.newsnation","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"business","kw":"banking-heir-benjamin-de-rothschild-dies-at-57"}'   data-path='/5678/nx.newsnation/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside
		class="article-list article-list--grid article-list--grid-3 article-list--more-in-category-layout-n"
		data-theme="dark"
	>
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Business Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565607"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/after-long-journey-fiat-chrysler-and-psa-seal-merger-to-become-stellantis/"
					class="article-list__article-link"
														>
			
				After long journey, Fiat Chrysler and PSA seal merger to become Stellantis
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/business/after-long-journey-fiat-chrysler-and-psa-seal-merger-to-become-stellantis/"
					class="article-list__article-link"
									>
						<p>Fiat Chrysler and PSA sealed their long-awaited merger on Saturday to create Stellantis, the world&#8217;s fourth-largest auto group with deep enough pockets to fund the shift to electric driving and take on bigger rivals Toyota and Volkswagen.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/business/" class="article-list__article-category-link" >Business</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-16T09:33:15-06:00">12 hours ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/after-long-journey-fiat-chrysler-and-psa-seal-merger-to-become-stellantis/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T084406Z_2060126141_RC2W8L954OED_RTRMADP_3_STELLANTIS-DEAL.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T084406Z_2060126141_RC2W8L954OED_RTRMADP_3_STELLANTIS-DEAL.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T084406Z_2060126141_RC2W8L954OED_RTRMADP_3_STELLANTIS-DEAL.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T084406Z_2060126141_RC2W8L954OED_RTRMADP_3_STELLANTIS-DEAL.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T084406Z_2060126141_RC2W8L954OED_RTRMADP_3_STELLANTIS-DEAL.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T084406Z_2060126141_RC2W8L954OED_RTRMADP_3_STELLANTIS-DEAL.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T084406Z_2060126141_RC2W8L954OED_RTRMADP_3_STELLANTIS-DEAL.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T084406Z_2060126141_RC2W8L954OED_RTRMADP_3_STELLANTIS-DEAL.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T084406Z_2060126141_RC2W8L954OED_RTRMADP_3_STELLANTIS-DEAL.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T084406Z_2060126141_RC2W8L954OED_RTRMADP_3_STELLANTIS-DEAL.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T084406Z_2060126141_RC2W8L954OED_RTRMADP_3_STELLANTIS-DEAL.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T084406Z_2060126141_RC2W8L954OED_RTRMADP_3_STELLANTIS-DEAL.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565513"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/ralph-lauren-drops-justin-thomas-after-gay-slur-heard-on-tv/"
					class="article-list__article-link"
														>
			
				Ralph Lauren drops Justin Thomas after gay slur heard on TV
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/business/ralph-lauren-drops-justin-thomas-after-gay-slur-heard-on-tv/"
					class="article-list__article-link"
									>
						<p>Ralph Lauren Corp. said Friday it is ending its sponsorship with Justin Thomas after he was heard muttering a homophobic slur to himself after missing a putt last week in Hawaii.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/business/" class="article-list__article-category-link" >Business</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-16T05:15:53-06:00">16 hours ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/ralph-lauren-drops-justin-thomas-after-gay-slur-heard-on-tv/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21009008800146.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21009008800146.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21009008800146.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21009008800146.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21009008800146.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21009008800146.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21009008800146.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21009008800146.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21009008800146.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21009008800146.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21009008800146.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21009008800146.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565260"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/health/coronavirus/dr-fauci-says-concert-venues-could-see-crowds-return-by-this-fall/"
					class="article-list__article-link"
														>
			
				Dr. Fauci says concert venues could see crowds return by this fall
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/health/coronavirus/dr-fauci-says-concert-venues-could-see-crowds-return-by-this-fall/"
					class="article-list__article-link"
									>
						<p>As the coronavirus vaccines rollout across the U.S., many people are wondering when venues will fill up with fans listening to live music again.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-15T16:57:50-06:00">1 day ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/health/coronavirus/dr-fauci-says-concert-venues-could-see-crowds-return-by-this-fall/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6194841"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/faucci-concert-venues.png?w=1038&#038;h=603&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/faucci-concert-venues.png?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/faucci-concert-venues.png?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/faucci-concert-venues.png?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/faucci-concert-venues.png?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/faucci-concert-venues.png?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/faucci-concert-venues.png?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/faucci-concert-venues.png?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/faucci-concert-venues.png?w=1038&amp;h=603&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/faucci-concert-venues.png?w=1038&amp;h=603&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/faucci-concert-venues.png?w=1038&amp;h=603&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/faucci-concert-venues.png?w=1038&amp;h=603&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565119"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/us-industrial-production-jumps-1-6-in-december/"
					class="article-list__article-link"
														>
			
				US industrial production jumps 1.6% in December
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/business/us-industrial-production-jumps-1-6-in-december/"
					class="article-list__article-link"
									>
						<p>U.S. industrial production rose 1.6% in December, a third straight monthly gain, but remains below its pre-pandemic level.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/business/" class="article-list__article-category-link" >Business</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-15T11:39:09-06:00">1 day ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/us-industrial-production-jumps-1-6-in-december/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-668614838.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-668614838.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-668614838.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-668614838.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-668614838.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-668614838.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-668614838.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-668614838.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-668614838.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-668614838.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-668614838.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-668614838.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1564741"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/health/coronavirus/instacart-trader-joes-and-dollar-general-to-pay-workers-who-get-covid-19-vaccinated/"
					class="article-list__article-link"
														>
			
				Instacart, Trader Joe’s and Dollar General to pay workers who get COVID-19 vaccinated
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/health/coronavirus/instacart-trader-joes-and-dollar-general-to-pay-workers-who-get-covid-19-vaccinated/"
					class="article-list__article-link"
									>
						<p>As coronavirus vaccinations continue across the U.S., some companies are offering financial incentives to encourage their workers to get vaccinated.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-15T13:55:07-06:00">1 day ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/health/coronavirus/instacart-trader-joes-and-dollar-general-to-pay-workers-who-get-covid-19-vaccinated/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1268958561.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1268958561.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1268958561.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1268958561.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1268958561.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1268958561.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1268958561.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1268958561.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1268958561.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1268958561.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1268958561.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1268958561.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1564810"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/health/coronavirus/health-and-technology-companies-partner-to-create-digital-covid-19-vaccination-passport/"
					class="article-list__article-link"
														>
			
				Health and technology companies partner to create digital COVID-19 vaccination passport
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/health/coronavirus/health-and-technology-companies-partner-to-create-digital-covid-19-vaccination-passport/"
					class="article-list__article-link"
									>
						<p>A group of health and technology companies has partnered to develop a digital COVID-19 vaccination passport.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-14T21:50:32-06:00">2 days ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/health/coronavirus/health-and-technology-companies-partner-to-create-digital-covid-19-vaccination-passport/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6197886"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21007849553815.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21007849553815.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21007849553815.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21007849553815.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21007849553815.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21007849553815.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21007849553815.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21007849553815.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21007849553815.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21007849553815.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21007849553815.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21007849553815.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1564640"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/us-airlines-back-bidens-plan-to-mandate-masks-for-passengers/"
					class="article-list__article-link"
														>
			
				US airlines back Biden&#8217;s plan to mandate masks for passengers
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/business/us-airlines-back-bidens-plan-to-mandate-masks-for-passengers/"
					class="article-list__article-link"
									>
						<p>A group representing major U.S. airlines on Thursday backed President-elect Joe Biden’s plan to mandate face coverings for all air passengers, but asked him to give them flexibility in enforcing it.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/business/" class="article-list__article-category-link" >Business</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-14T15:33:00-06:00">2 days ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/us-airlines-back-bidens-plan-to-mandate-masks-for-passengers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1129867752.jpg?w=594&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1129867752.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1129867752.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1129867752.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1129867752.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1129867752.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1129867752.jpg?w=594&amp;h=396&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1129867752.jpg?w=594&amp;h=396&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1129867752.jpg?w=594&amp;h=396&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1129867752.jpg?w=594&amp;h=396&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1129867752.jpg?w=594&amp;h=396&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1129867752.jpg?w=594&amp;h=396&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1564621"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/entertainment-news/vegetarians-rejoice-taco-bell-is-bringing-its-beloved-potatoes-back/"
					class="article-list__article-link"
														>
			
				Vegetarians, rejoice! Taco Bell is bringing its beloved potatoes back
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/entertainment-news/vegetarians-rejoice-taco-bell-is-bringing-its-beloved-potatoes-back/"
					class="article-list__article-link"
									>
						<p>In a decision that’s sure to delight vegetarians and vegans alike, Taco Bell announced that potatoes are returning to its menu.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/entertainment-news/" class="article-list__article-category-link" >Entertainment</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-14T13:44:45-06:00">2 days ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/entertainment-news/vegetarians-rejoice-taco-bell-is-bringing-its-beloved-potatoes-back/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/GettyImages-1215830939.jpg?w=1024&#038;h=679&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/GettyImages-1215830939.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/GettyImages-1215830939.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/GettyImages-1215830939.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/GettyImages-1215830939.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/GettyImages-1215830939.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/GettyImages-1215830939.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/GettyImages-1215830939.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/GettyImages-1215830939.jpg?w=1024&amp;h=679&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/GettyImages-1215830939.jpg?w=1024&amp;h=679&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/GettyImages-1215830939.jpg?w=1024&amp;h=679&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/GettyImages-1215830939.jpg?w=1024&amp;h=679&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1564466"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/your-money/weekly-unemployment-claims-jump-to-near-one-million-as-virus-rages-on/"
					class="article-list__article-link"
														>
			
				Weekly unemployment claims jump to nearly one million as virus rages on
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/business/your-money/weekly-unemployment-claims-jump-to-near-one-million-as-virus-rages-on/"
					class="article-list__article-link"
									>
						<p>The number of Americans applying for unemployment benefits rose last week to almost a million people as the latest unemployment figures still remain at levels never seen until the virus struck.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/business/your-money/" class="article-list__article-category-link" >Your Money</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-14T08:09:22-06:00">3 days ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/your-money/weekly-unemployment-claims-jump-to-near-one-million-as-virus-rages-on/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/GettyImages-471132761.jpg?w=2116&#038;h=1416&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/GettyImages-471132761.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/GettyImages-471132761.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/GettyImages-471132761.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/GettyImages-471132761.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/GettyImages-471132761.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/GettyImages-471132761.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/GettyImages-471132761.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/GettyImages-471132761.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/GettyImages-471132761.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/GettyImages-471132761.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/GettyImages-471132761.jpg?w=2116&amp;h=1416&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr2">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[768,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.newsnation","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"business","kw":"banking-heir-benjamin-de-rothschild-dies-at-57"}'   data-path='/5678/nx.newsnation/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside
		class="article-list article-list--headline-three-col article-list--more-stories-layout-n"
		data-theme="dark"
	>
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565721"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/dc-riots/state-capitals-on-edge-for-armed-protests-weekend-before-biden-inauguration/"
					class="article-list__article-link"
														>
			
				State capitals on edge for armed protests weekend before Biden inauguration
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/dc-riots/" class="article-list__article-category-link" >Capitol Riots</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-16T20:27:52-06:00">49 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/dc-riots/state-capitals-on-edge-for-armed-protests-weekend-before-biden-inauguration/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6202981"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T163324Z_2050955938_RC249L93ADYB_RTRMADP_3_USA-TRUMP-PROTESTS.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T163324Z_2050955938_RC249L93ADYB_RTRMADP_3_USA-TRUMP-PROTESTS.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T163324Z_2050955938_RC249L93ADYB_RTRMADP_3_USA-TRUMP-PROTESTS.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T163324Z_2050955938_RC249L93ADYB_RTRMADP_3_USA-TRUMP-PROTESTS.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/2021-01-16T163324Z_2050955938_RC249L93ADYB_RTRMADP_3_USA-TRUMP-PROTESTS.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565667"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/map-which-states-allow-firearms-at-demonstrations/"
					class="article-list__article-link"
														>
			
				MAP: Which states allow firearms at demonstrations?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" >U.S.</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-16T10:49:02-06:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/map-which-states-allow-firearms-at-demonstrations/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1211395465.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1211395465.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1211395465.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1211395465.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1211395465.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565628"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/pentagon-says-us-has-dropped-to-2500-troops-in-afghanistan/"
					class="article-list__article-link"
														>
			
				Pentagon says US has dropped to 2,500 troops in Afghanistan
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" >U.S.</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-16T10:42:33-06:00">11 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/pentagon-says-us-has-dropped-to-2500-troops-in-afghanistan/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21015133925694.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21015133925694.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21015133925694.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21015133925694.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/AP21015133925694.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565615"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/politics/transition/biden-fills-out-state-department-team-with-obama-veterans/"
					class="article-list__article-link"
														>
			
				Biden fills out State Department team with Obama veterans
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/politics/transition/" class="article-list__article-category-link" >Presidential Transition</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-16T08:51:53-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/politics/transition/biden-fills-out-state-department-team-with-obama-veterans/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1296579085.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1296579085.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1296579085.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1296579085.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-1296579085.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565608"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/health/coronavirus/we-want-to-sound-the-alarm-cdc-warns-more-infectious-covid-19-strain-may-become-dominant-in-us/"
					class="article-list__article-link"
														>
			
				&#8216;We want to sound the alarm&#8217;: CDC warns more infectious COVID-19 strain may become dominant in US
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-16T10:42:43-06:00">11 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/health/coronavirus/we-want-to-sound-the-alarm-cdc-warns-more-infectious-covid-19-strain-may-become-dominant-in-us/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364218127152.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364218127152.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364218127152.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364218127152.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364218127152.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565570"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/if-it-wasnt-my-job-i-would-have-done-that-for-free-officer-after-surviving-capitol-riot-assault/"
					class="article-list__article-link"
														>
			
				&#8216;If it wasn’t my job I would have done that for free,&#8217; officer says after surviving Capitol riot assault
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" >U.S.</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-16T09:40:06-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/if-it-wasnt-my-job-i-would-have-done-that-for-free-officer-after-surviving-capitol-riot-assault/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/Officer-Hodges1.jpg?w=600&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/Officer-Hodges1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/Officer-Hodges1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/Officer-Hodges1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/Officer-Hodges1.jpg?w=600&amp;h=493&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565545"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/biden-to-elevate-role-of-science-with-cabinet-picks/"
					class="article-list__article-link"
														>
			
				Biden introduces key members of science team, including pioneering geneticist Eric Lander
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" >U.S.</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-16T13:45:50-06:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/biden-to-elevate-role-of-science-with-cabinet-picks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6202464"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/lander.jpg?w=600&#038;h=502&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/lander.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/lander.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/lander.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/lander.jpg?w=600&amp;h=502&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565475"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/your-money/here-are-the-winning-numbers-for-the-mega-millions-750-million-jackpot/"
					class="article-list__article-link"
														>
			
				No winner of Mega Millions $750M; Powerball drawing Saturday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/business/your-money/" class="article-list__article-category-link" >Your Money</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-16T07:47:47-06:00">13 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/your-money/here-are-the-winning-numbers-for-the-mega-millions-750-million-jackpot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-900956690.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-900956690.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-900956690.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-900956690.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/GettyImages-900956690.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565467"
			data-index="8"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/man-convicted-in-3-killings-to-be-last-of-13-executed-under-trump-administration/"
					class="article-list__article-link"
														>
			
				Trump administration carries out 13th and final execution
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" >U.S.</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-16T06:26:20-06:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/man-convicted-in-3-killings-to-be-last-of-13-executed-under-trump-administration/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/dustin-higgs.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/dustin-higgs.png?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/dustin-higgs.png?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/dustin-higgs.png?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/dustin-higgs.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565433"
			data-index="9"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/mid-south/police-department-fulfills-young-arkansas-mans-wish-to-experience-being-a-police-officer/"
					class="article-list__article-link"
														>
			
				Police department fulfills young Arkansas man’s wish to experience being a police officer
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/mid-south/" class="article-list__article-category-link" >Mid-South</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-15T21:54:08-06:00">23 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/mid-south/police-department-fulfills-young-arkansas-mans-wish-to-experience-being-a-police-officer/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6201726"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/sam-sweeten.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/sam-sweeten.png?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/sam-sweeten.png?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/sam-sweeten.png?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/sam-sweeten.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565453"
			data-index="10"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/northeast/first-black-female-brigade-commander-to-lead-midshipmen-at-us-naval-academy/"
					class="article-list__article-link"
														>
			
				First Black female brigade commander to lead midshipmen at US Naval Academy
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/northeast/" class="article-list__article-category-link" >Northeast</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-15T21:53:21-06:00">23 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/northeast/first-black-female-brigade-commander-to-lead-midshipmen-at-us-naval-academy/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6201545"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/E961997CAA8941FD8A46743CE080055C.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/E961997CAA8941FD8A46743CE080055C.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/E961997CAA8941FD8A46743CE080055C.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/E961997CAA8941FD8A46743CE080055C.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/E961997CAA8941FD8A46743CE080055C.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1565378"
			data-index="11"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/politics/biden-inauguration/anti-scale-fencing-surrounds-us-capitol-ahead-of-inauguration-day/"
					class="article-list__article-link"
														>
			
				Anti-scale fencing surrounds US Capitol ahead of Inauguration Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/politics/biden-inauguration/" class="article-list__article-category-link" >Inauguration Day</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-15T20:29:22-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/politics/biden-inauguration/anti-scale-fencing-surrounds-us-capitol-ahead-of-inauguration-day/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6201323"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/id-security.jpg?w=600&#038;h=522&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/id-security.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/id-security.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/id-security.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/id-security.jpg?w=600&amp;h=522&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	</aside>
	
			</main>
		</div>

			</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.newsnationnow.com/" rel="home">
					<img src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/cropped-NNN-logo-white.png" srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/cropped-NNN-logo-white.png?w=210 210w" sizes="100px" alt="" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/newsnationnow">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><title>Facebook</title><defs/><g fill="#FFF" fill-rule="evenodd"><path d="M19.582 11.434H17.25c-.277 0-.584.346-.584.807v1.604h2.917l-.44 2.287h-2.477V23h-2.752v-6.868h-2.497v-2.287h2.497v-1.346C13.914 10.57 15.32 9 17.25 9h2.332v2.434z"/><path fill-rule="nonzero" d="M16 .5C7.44.5.5 7.44.5 16c0 8.56 6.94 15.5 15.5 15.5 8.56 0 15.5-6.94 15.5-15.5C31.5 7.44 24.56.5 16 .5zm0 1c8.008 0 14.5 6.492 14.5 14.5S24.008 30.5 16 30.5 1.5 24.008 1.5 16 7.992 1.5 16 1.5z"/></g></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/newsnationnow">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 31 32"><title>Twitter</title><defs/><g fill="#FFF" fill-rule="nonzero"><path d="M15.5.5C6.94.5 0 7.44 0 16c0 8.56 6.94 15.5 15.5 15.5C24.06 31.5 31 24.56 31 16 31 7.44 24.06.5 15.5.5zm0 1C23.508 1.5 30 7.992 30 16s-6.492 14.5-14.5 14.5S1 24.008 1 16 7.492 1.5 15.5 1.5z"/><path d="M20.271 13.49c.006.108.007.217.007.326 0 3.337-2.476 7.184-7.004 7.184A6.838 6.838 0 019.5 19.865a4.872 4.872 0 003.644-1.045c-1.076-.02-1.986-.75-2.3-1.753a2.456 2.456 0 001.113-.043c-1.127-.233-1.975-1.253-1.975-2.477v-.031c.332.19.712.303 1.115.316a2.542 2.542 0 01-1.095-2.102c0-.462.12-.896.333-1.27 1.214 1.529 3.03 2.534 5.075 2.64a2.612 2.612 0 01-.063-.577c0-1.393 1.101-2.523 2.461-2.523a2.43 2.43 0 011.797.797 4.884 4.884 0 001.564-.613 2.524 2.524 0 01-1.083 1.396 4.83 4.83 0 001.414-.397c-.33.507-.747.951-1.229 1.306z"/></g></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/newsnationnow/">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><title>Instagram</title><defs/><g fill="#FFF" fill-rule="nonzero"><path d="M16 .5C7.44.5.5 7.44.5 16c0 8.56 6.94 15.5 15.5 15.5 8.56 0 15.5-6.94 15.5-15.5C31.5 7.44 24.56.5 16 .5zm0 1c8.008 0 14.5 6.492 14.5 14.5S24.008 30.5 16 30.5 1.5 24.008 1.5 16 7.992 1.5 16 1.5z"/><g transform="translate(9 9)"><path d="M9.83 0H4.17C1.872 0 0 1.871 0 4.17v5.66C0 12.128 1.871 14 4.17 14h5.66C12.128 14 14 12.129 14 9.83V4.17C14 1.872 12.129 0 9.83 0zm2.762 9.83a2.762 2.762 0 01-2.763 2.762H4.171a2.762 2.762 0 01-2.763-2.763V4.171a2.762 2.762 0 012.763-2.763h5.658a2.762 2.762 0 012.763 2.763v5.658z"/><path d="M7 4C5.346 4 4 5.346 4 7s1.346 3 3 3 3-1.346 3-3-1.346-3-3-3zm0 5a2 2 0 110-4 2 2 0 010 4z"/><circle cx="11" cy="4" r="1"/></g></g></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCCjG8NtOig0USdrT5D1FpxQ">
					
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32"><title>YouTube</title><defs/><defs><path id="a" d="M0 0h18v13H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M16 .5C7.44.5.5 7.44.5 16c0 8.56 6.94 15.5 15.5 15.5 8.56 0 15.5-6.94 15.5-15.5C31.5 7.44 24.56.5 16 .5zm0 1c8.008 0 14.5 6.492 14.5 14.5S24.008 30.5 16 30.5 1.5 24.008 1.5 16 7.992 1.5 16 1.5z"/><g transform="translate(7 9)"><path fill="#FFF" d="M9.176 0c.962.004 5.6.04 6.857.388a2.291 2.291 0 011.59 1.642C18 3.478 18 6.5 18 6.5v.01c0 .197-.013 3.062-.376 4.46a2.291 2.291 0 01-1.591 1.642c-1.257.347-5.895.384-6.857.388h-.352c-.962-.004-5.6-.04-6.856-.388A2.291 2.291 0 01.376 10.97C.04 9.672.004 7.108 0 6.592v-.184c.004-.516.039-3.08.376-4.378.207-.8.817-1.428 1.592-1.642C3.223.041 7.862.004 8.824 0zM7 4v5l5-2.5L7 4z"/></g></g></svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/id1512252180">
						<img src="https://www.newsnationnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.newsnationnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.newsnation">
						<img src="https://www.newsnationnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.newsnationnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1483978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1483978"><a href="https://www.newsnationnow.com/about/">About</a></li>
<li id="menu-item-1483977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1483977"><a href="https://www.newsnationnow.com/contact-us/">Contact</a></li>
<li id="menu-item-1495118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1495118"><a href="https://www.newsnationnow.com/channel-finder/">Channel Finder</a></li>
<li id="menu-item-1477251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477251"><a href="/video">Video</a></li>
<li id="menu-item-1481977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1481977"><a href="https://www.newsnationnow.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-1481981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1481981"><a href="https://wgnamerica.com/wp-content/uploads/2019/09/WGN-America-CALM-Nexstar1.pdf">CALM Act Certification</a></li>
<li id="menu-item-1481978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1481978"><a href="https://www.newsnationnow.com/meet-the-team/">Meet The Team</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1477254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477254"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1477255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477255"><a target="_blank" rel="noopener noreferrer" href="https://www.wavy.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-1477256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477256"><a href="http://[onetrust-preferences]">Do Not Sell My Personal Information</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.newsnationnow.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>

	<hr class="site-footer__divider" />

		<div class="site-footer__network-branding">
												<a href="https://www.wgnamerica.com">
						<img src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/WGN-America-Logo-white.png" srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/WGN-America-Logo-white.png?w=100 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/WGN-America-Logo-white.png?w=200 200w" sizes="50px" alt="" loading="lazy">
					</a>
									</div>
		<div class="site-footer__copyright">
			© 1998 - 2021 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Business";
	_sf_async_config.authors = "Joseph Pisani\/AP";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			<!-- -->		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Business"
			data-logoUrl="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/cropped-NNN-logo-white.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 79 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.newsnationnow.com\/wp-json\/","nonce":"ed6b2ca1bd","versionString":"wp\/v2\/"};
</script>
<script src='https://www.newsnationnow.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=027dabeab0d546c9e27f' id='ns-common-js-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45be25b624be7f4acd2e' id='ns-global-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/js/global.bundle.min.js?ver=e08f67a286806f09776c' id='newsnation-global-js-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.newsnationnow.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script src='https://www.newsnationnow.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/js/article.bundle.min.js?ver=4e8e458538fae7484818' id='newsnation-article-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e0ed087d07176b60a0e3' id='ns-article-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=bfa7e395035e3eb6403e' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.newsnationnow.com\/business\/banking-heir-benjamin-de-rothschild-dies-at-57\/"}
</script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=46071347760219a0d1a5' id='ns-video-playlist-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=5b5de55f6f8e532f9be7' id='ns-weather-js-js'></script>
<script src='https://www.newsnationnow.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'175891489',post:'1565960',tz:'-6',srv:'www.newsnationnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '175891489', '1565960' ]);
</script>

</body>
</html>
