
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Toggle Segment GA tracking mode
window.gaCloudMode = false;
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/newsnationnow?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.newsnationnow.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Georgia 2022 primary election results","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Ryan Garza","authorNonByline":"","description":"Georgia has several key items on the ballot for its 2022 primary elections this Tuesday. ","publicationDate":"2022-05-24T16:50:39-05:00","lastModifiedDate":"2022-05-24T16:50:41-05:00","publicationDayOfWeek":"Tuesday","categoryList":["Elections 2022"],"primaryCategory":"Elections 2022","tagList":[],"wordCount":99,"paragraphCount":4,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":1915432,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-108-article-1915432","seoTitle":"Georgia 2022 primary election results","primaryCategoryId":1057,"persistentId":"nxs-108-article-1915432","nlpSentiment":{"score":0,"magnitude":0.5},"nlpCategories":{"\/News\/Politics":0.99},"nlpLocation":{"Georgia":0.27},"nlpOther":{"primary election results":0.16,"Georgia 2022":0.09,"items":0.06,"menu":0.06,"polls":0.04,"NewsNation":0.04,"ballot":0.02,"seats":0.02,"results":0.01,"modules":0.01,"each":0.01,"County Results":0.01,"corner":0.01},"nlpEvent":{"elections":0.03,"election":0.02,"races":0.02,"race":0.01},"nlpPerson":{"governor":0.02,"candidates":0.02,"Republicans":0.01,"Democrats":0.01},"nlpOrganization":{"House":0.01,"Senate":0.01,"county":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.newsnationnow.com\/politics\/elections-2022\/georgia-2022-primary-election-results\/","ampUrl":"https:\/\/www.newsnationnow.com\/politics\/elections-2022\/georgia-2022-primary-election-results\/amp\/","urlHostname":"https:\/\/www.newsnationnow.com","urlSlug":"georgia-2022-primary-election-results","directoryPath":["politics","elections-2022"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"newsnation","appVersion":"wp","brandName":"NewsNation","callSign":"NewsNation","domainName":"newsnationnow.com","timeZone":"America\/Chicago","segmentKey":"ombTFgzuMyzShBegBMRNK25zHRqm1YzP","gaId":"","networkId":"nxs-108"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"politics\/elections_2022","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"35.173.238.000"} )
					</script>
		
						<script src="https://blue.newsnationnow.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.newsnationnow.com\/politics\/elections-2022\/georgia-2022-primary-election-results\/" || "";
var cats = "Elections 2022" || "";
var bob_kw = "" || "";
var bob_desc = "Georgia has several key items on the ballot for its 2022 primary elections this Tuesday." || "";
var bob_story_author = "Ryan Garza" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	

			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	defer
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4-20220422.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "newsnationnow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"","event":"dlReady","paragraphCount":4,"wordCount":99,"authorName":"Ryan Garza","imageCount":0,"siteName":"NewsNation","publishDateString":"Tue May 24 2022","publishTimeString":"04:50 PM CDT","originalContent":true,"classifyText":[],"categories":"Elections 2022","primaryCategory":"Elections 2022","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	

	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "30afd3d5-0b2f-4a24-b61f-551fbcd74579",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"NewsNation","logo":{"@type":"ImageObject","url":"https:\/\/www.newsnationnow.com\/wp-content\/uploads\/sites\/108\/2021\/06\/nnlogo-new-1.png"}},"name":"NewsNation","description":"Georgia has several key items on the ballot for its 2022 primary elections this Tuesday.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.newsnationnow.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.newsnationnow.com\/politics\/elections-2022\/georgia-2022-primary-election-results\/","headline":"Georgia 2022 primary election results","datePublished":"2022-05-24T21:50:39+00:00","dateModified":"2022-05-24T21:50:41+00:00","author":[{"@type":"Person","name":"Ryan Garza","url":""}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.newsnationnow.com\/politics\/elections-2022\/georgia-2022-primary-election-results\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.newsnationnow.com\/wp-content\/uploads\/sites\/108\/2022\/05\/GettyImages-138711481.jpg","name":"Voting booths in polling place"},"articleSection":"Elections 2022","genre":["Elections 2022"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Georgia 2022 primary election results</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="NewsNation &raquo; Feed" href="https://www.newsnationnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsNation &raquo; Comments Feed" href="https://www.newsnationnow.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.newsnationnow.com\/politics\/elections-2022\/georgia-2022-primary-election-results\/","page_slug":"georgia-2022-primary-election-results","page_type":"story","page_category":"elections_2022","article_id":1915432,"subpath":"\/politics\/elections_2022"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='Georgia has several key items on the ballot for its 2022 primary elections this Tuesday.' /><!-- WP SEO -->
<meta name='keywords' content='Georgia, 2022, primary, election, results, vote, poll, elect, Republican, Democrat, Biden, Trump, Judge, court of appeals, supreme court, justice, insurance commissioner, labor commissioner, agriculture commissioner, superintendent, attorney general, senate, house, governor, lt.,' /><!-- WP SEO -->
<meta name='google-site-verification' content='EupEe6E8lJxfMYxwvsX9DtYqtytNjDStKxyWzizEOEM' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #1c3b58;
		--primary_color_pale: rgba( 28, 59, 88, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newsnationnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.newsnationnow.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.newsnationnow.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.newsnationnow.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.4' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='election-hub-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%7CSource+Serif+Pro%3A400%2C600%2C700%2C900&#038;display=swap&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='qm-objectcache-style-css'  href='https://www.newsnationnow.com/wp-content/mu-plugins/qm-plugins/qm-object-cache/css/style.css?ver=0.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a549cb7da7f5ec60d9a0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newsnation-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Extra+Condensed%3A500%2C600%2C700%7CNunito+Sans%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='newsnation-global-css-css'  href='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/css/global.min.css?ver=0c56adf34eab177a57b3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5f75dca586d86fd7784f' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='newsnation-article-css-css'  href='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/css/article.min.css?ver=95b515b7764e572bbb17' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=582ad78d4231de949589' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=cd726b89d85d301763ab' media='all' />
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=8d2e7b2e01227648c833' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=1ca8278e4465e62bac1d' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.newsnationnow.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.newsnationnow.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newsnationnow.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.5.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.8.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.4' type='text/javascript' async></script><script src='https://www.newsnationnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.newsnationnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"1b7f118addf58b8b1ae5ad9e6fad27ec"}};
</script>
<script src='https://www.newsnationnow.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.newsnationnow.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.newsnationnow.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsnationnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsnationnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.newsnationnow.com/politics/elections-2022/georgia-2022-primary-election-results/" />
<link rel='shortlink' href='https://www.newsnationnow.com/?p=1915432' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsnationnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsnationnow.com%2Fpolitics%2Felections-2022%2Fgeorgia-2022-primary-election-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsnationnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsnationnow.com%2Fpolitics%2Felections-2022%2Fgeorgia-2022-primary-election-results%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-05-24 16:50:39" />
<meta name="sailthru.title" content="Georgia 2022 primary election results" />
<meta name="sailthru.author" content="Ryan Garza" />
<meta name="sailthru.description" content="Georgia has several key items on the ballot for its 2022 primary elections this Tuesday. " />
<meta name="sailthru.image.full" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.newsnationnow.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.newsnationnow.com/politics/elections-2022/georgia-2022-primary-election-results/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgia 2022 primary election results" />
<meta property="og:url" content="https://www.newsnationnow.com/politics/elections-2022/georgia-2022-primary-election-results/" />
<meta property="og:description" content="Georgia has several key items on the ballot for its 2022 primary elections this Tuesday." />
<meta property="article:published_time" content="2022-05-24T21:50:39+00:00" />
<meta property="article:modified_time" content="2022-05-24T21:50:41+00:00" />
<meta property="og:site_name" content="NewsNation" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Georgia 2022 primary election results" />
<meta name="twitter:image" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=1280" />
<meta name="twitter:description" content="Georgia has several key items on the ballot for its 2022 primary elections this Tuesday." />
<meta name="twitter:title" content="Georgia 2022 primary election results" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1915432 single-format-standard wp-custom-logo newsnation">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--has-channel-finder" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.newsnationnow.com/" rel="home">NewsNation</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.newsnationnow.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/06/nnlogo-new-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__channel-finder" data-react-component="ChannelFinderSearch"></div>					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.newsnationnow.com/">
	<span class="screen-reader-text">Go</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1482928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1482928"><a href="https://www.newsnationnow.com/us-news/">US</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1528327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528327"><a href="https://www.newsnationnow.com/politics/">Politics</a></li>
	<li id="menu-item-1909615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1909615"><a href="https://www.newsnationnow.com/politics/elections-2022/">Elections 2022</a></li>
	<li id="menu-item-1726367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1726367"><a href="https://www.newsnationnow.com/missing/">Missing</a></li>
	<li id="menu-item-1482523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482523"><a href="https://www.newsnationnow.com/business/">Business</a></li>
	<li id="menu-item-1482942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482942"><a href="https://www.newsnationnow.com/business/tech/">Tech</a></li>
	<li id="menu-item-1492266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1492266"><a href="https://www.newsnationnow.com/business/your-money/">Your Money</a></li>
	<li id="menu-item-1517077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517077"><a href="https://www.newsnationnow.com/us-news/recalls/">Recalls and Consumer Alerts</a></li>
	<li id="menu-item-1481769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1481769"><a href="https://www.newsnationnow.com/health/">Health</a></li>
	<li id="menu-item-1482497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482497"><a href="https://www.newsnationnow.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-1477240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1477240"><a href="https://www.newsnationnow.com/us-news/sports/">Sports</a></li>
	<li id="menu-item-1603039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1603039"><a href="https://www.newsnationnow.com/us-news/immigration/">Immigration</a></li>
	<li id="menu-item-1487379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1487379"><a href="https://www.newsnationnow.com/race-in-america/">Race in America</a></li>
</ul>
</div></div></li>
<li id="menu-item-1484998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1484998"><a href="https://www.newsnationnow.com/health/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1520405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520405"><a href="https://www.newsnationnow.com/health/coronavirus/vaccine/">Vaccine</a></li>
</ul>
</div></div></li>
<li id="menu-item-1477239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1477239"><a href="https://www.newsnationnow.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1574573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1574573"><a href="https://www.newsnationnow.com/climate/">Climate</a></li>
	<li id="menu-item-1561101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1561101"><a href="https://www.newsnationnow.com/space/">Space</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/science/nasa-images-show-sharkcano-erupting-in-pacific-ocean/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="NASA images show ‘Sharkcano’ erupting in Pacific Ocean" 				>
			
				Images show 'sharkcano' erupting in Pacific
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/science/nasa-images-show-sharkcano-erupting-in-pacific-ocean/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1356097437.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1356097437.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/weather/storms-drench-plains-texas-while-heat-builds-in-west/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Storms drench Plains, Texas while heat builds in West" 				>
			
				Storms drench Plains, Texas while heat builds in West
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/weather/storms-drench-plains-texas-while-heat-builds-in-west/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/03/storm.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7707829"
	>
	<img
		src="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/03/storm.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/weather/nations-weather-flooding-down-in-texas-storms-elsewhere/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Nation’s weather: Flooding down in Texas, storms elsewhere" 				>
			
				Nation's weather: Flooding down in Texas, storms elsewhere
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/weather/i-think-im-in-a-tornado-woman-survives-michigan-twister/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="‘I think I’m in a tornado’: Woman survives Michigan twister" 				>
			
				'I think I'm in a tornado': Woman survives Michigan twister
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/weather/2-dead-northern-michigan-town-cleans-up-from-rare-tornado/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="2 dead; northern Michigan town cleans up from rare tornado" 				>
			
				2 dead; northern Michigan town cleans up from rare tornado
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/weather/heatwave-to-bake-northeast-as-late-snow-blankets-denver/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Heat wave to bake Northeast as late snow blankets Denver" 				>
			
				Heatwave to bake Northeast as late snow blankets Denver
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1492264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1492264"><a href="https://www.newsnationnow.com/world/">World</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1819797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819797"><a href="https://www.newsnationnow.com/us-news/sports/olympics/">Olympics</a></li>
	<li id="menu-item-1819792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819792"><a href="https://www.newsnationnow.com/world/russia-at-war/">Russia At War</a></li>
</ul>
</div></div></li>
<li id="menu-item-1593635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1593635"><a href="https://www.newsnationnow.com/feedback/tv-provider/">Shows</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1721336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1721336"><a href="https://www.newsnationnow.com/morninginamerica/">Morning In America</a></li>
	<li id="menu-item-1679171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679171"><a href="https://www.newsnationnow.com/rush-hour/">NewsNation: Rush Hour</a></li>
	<li id="menu-item-1677030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1677030"><a href="https://www.newsnationnow.com/prime/">NewsNation PRIME</a></li>
	<li id="menu-item-1679175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679175"><a href="https://www.newsnationnow.com/on-balance-with-leland-vittert/">On Balance with Leland Vittert</a></li>
	<li id="menu-item-1721335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1721335"><a href="https://www.newsnationnow.com/danabramslive/">Dan Abrams Live</a></li>
	<li id="menu-item-1589598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1589598"><a href="https://www.newsnationnow.com/banfield/">Banfield</a></li>
</ul>
</div></div></li>
<li id="menu-item-1911502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1911502"><a href="https://www.newsnationnow.com/us-news/the-hill/">The Hill</a></li>
<li id="menu-item-1477994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1477994"><a href="https://www.newsnationnow.com/news-nation-live/">🔴 NewsNation Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1576043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576043"><a href="https://www.newsnationnow.com/feedback/tv-provider/">How To Watch NewsNation</a></li>
	<li id="menu-item-1689515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1689515"><a href="https://www.newsnationnow.com/newsnation-tv-schedule/">NewsNation TV Schedule</a></li>
	<li id="menu-item-1488653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1488653"><a href="https://www.newsnationnow.com/radio/">Radio</a></li>
</ul>
</div></div></li>
<li id="menu-item-1492261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1492261"><a href="https://www.newsnationnow.com/about/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1593636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593636"><a href="https://www.newsnationnow.com/newsnation-network/">Network</a></li>
	<li id="menu-item-1492265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1492265"><a href="https://www.newsnationnow.com/your-morning/">Your Morning</a></li>
	<li id="menu-item-1481972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1481972"><a href="https://www.newsnationnow.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-1695482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1695482"><a href="http://nxslink.newsnationnow.com/join/6p1/signup">Newsletters</a></li>
	<li id="menu-item-1485008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1485008"><a href="https://www.newsnationnow.com/feedback/">Feedback</a></li>
	<li id="menu-item-1505744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1505744"><a href="https://www.newsnationnow.com/advertise/">Advertise with Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-1494709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494709"><a href="https://www.newsnationnow.com/app/">App</a></li>
<li id="menu-item-1495116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1495116"><a href="https://www.newsnationnow.com/channel-finder/">Channel Finder</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1576041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576041"><a href="https://www.newsnationnow.com/feedback/tv-provider/">How To Watch NewsNation</a></li>
	<li id="menu-item-1689511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1689511"><a href="https://www.newsnationnow.com/newsnation-tv-schedule/">NewsNation TV Schedule</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Go</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Go</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.newsnationnow.com/">
	<span class="screen-reader-text">Go</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Search" />
		<input type="submit" name="submit" value="Go" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
			<aside class="ad-unit ad-unit--leaderboard ">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-billboard1-billboard1"  data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[768,0],[[728,90]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.newsnation","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"billboard1","fold":"atf","category":"elections_2022","kw":"georgia-2022-primary-election-results","hlmeta":"georgia 2022 primary election results"}'  data-path='/5678/nx.newsnation/politics/elections_2022' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-billboard1-billboard1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
	
	
	<div class="
		site-content__layout	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1915432 post type-post status-publish format-standard has-post-thumbnail hentry category-elections-2022" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Georgia 2022 primary election results	</h1>

			<div class="article-eyebrow">
			<a href="https://www.newsnationnow.com/politics/elections-2022/">Elections 2022</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			<span>Ryan Garza</span>			</p>
		
					Posted: <time datetime="2022-05-24T16:50:39-05:00">May 24, 2022 / 04:50 PM CDT</time>		
					<span class="article-meta--sep"> | </span>Updated: <time datetime="2022-05-24T16:50:41-05:00">May 24, 2022 / 04:50 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-138711481.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Voting booths in polling place</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		


<p>(<a rel="noreferrer noopener" href="http://www.newsnationnow.com/" target="_blank">NewsNation</a>) —  Georgia has several key items on the ballot for its 2022 primary elections Tuesday. </p>



<p>Democrats and Republicans will decide on which candidates to send to the general election for governor, as well as Senate and House seats, among other important races.</p>



<p>The polls opened at 7 a.m. EST and close at  7 p.m. EST.  </p>

<aside class="ad-unit ad-unit--mr1_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr1_ab-mr1_ab"  data-slot='{"pos":"mr1_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'  data-unit='{"tag":"mr1_ab","tag_id":"mr1_ab","dfp_id":"5678","tag_name":"nx.newsnation","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr1_ab","fold":"mid","category":"elections_2022","kw":"georgia-2022-primary-election-results","hlmeta":"georgia 2022 primary election results"}'  data-path='/5678/nx.newsnation/politics/elections_2022' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_ab-mr1_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>



<p>You can switch between races by selecting the race you wish to see in the drop-down menu labeled &#8220;Change Race&#8221; in the top right corner of each of the modules below. And you can see results by county with the drop-down menu labeled &#8220;County Results.&#8221; </p>


<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Governor Democratic Primary - Race ID: 8814--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Governor Republican Primary - Race ID: 8822--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/politics/elections-2022/2022-primary-overview/results-from-all-2022-primary-races/?ipid=promo-link-block1"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Results from all 2022 primary races	</a>
</aside>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia US Senate Democratic Primary - Race ID: 8784--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia US Senate Republican Primary - Race ID: 8799--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia US House Democratic Primary - Race ID: None--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia US House Republican Primary - Race ID: None--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>



<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Lt. Governor Democratic Primary - Race ID: 8815--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Lt. Governor Republican Primary - Race ID: 8823--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Attorney General Democratic Primary - Race ID: 8816--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Attorney General Republican Primary - Race ID: 8824--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>



<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Secretary of State Democratic Primary - Race ID: 8817--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Secretary of State Republican Primary - Race ID: 8825--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Superintendent of Public Instruction Democratic Primary - Race ID: 8818--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Superintendent of Public Instruction Republican Primary - Race ID: 8826--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Agriculture Commissioner Democratic Primary - Race ID: 8819--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Agriculture Commissioner Republican Primary - Race ID: 8827--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Labor Commissioner Democratic Primary - Race ID: 8820--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Labor Commissioner Republican Primary - Race ID: 8828--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>



<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Insurance Commissioner Democratic Primary - Race ID: 8821--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Insurance Commissioner Republican Primary - Race ID: 8829--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Justice of the Supreme Court - Race ID: 8830--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>

<div class="ns-block-custom-html">
<!-- Decision Desk HQ Widget Embed: Georgia Judge of the Court of Appeals - Race ID: 8833--><script src="https://embeds.ddhq.io/single/v6/ddhq.load.js?params=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" async=""></script>
</div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
	
<footer class="article-footer">
			<p class="article-copyright">© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.</p>
	
	
			<div class="article-footer-share">
							<h2 class="article-footer-share__heading">Share this story</h2>
						
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
		</div>
	</footer><!-- .article-footer -->

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="221246"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-23" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending article-list--headline-three-col"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		
		Trending on NewsNation
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1915392"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/entertainment-news/will-smiths-letterman-interview-casts-shadow-on-oscar-slap/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Will Smith’s Letterman interview casts shadow on Oscar slap" 				>
			
				Will Smith’s Letterman interview casts shadow on Oscar slap
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/entertainment-news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Entertainment" >Entertainment</a>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1916040"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/southwest/active-shooter-reported-at-texas-elementary-school/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="LIVE: 14 students, 1 teacher killed in shooting at Texas school" 				>
			
				LIVE: 14 students, 1 teacher killed in shooting at Texas school
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/southwest/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Southwest" >Southwest</a> <span class="newsnation-pipe-separator"></span> <time datetime="2022-05-24T18:09:50-05:00">23 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11 11">
	<defs><style>.cls-1{fill:#10293F}</style></defs>
	<title>Livestream Icon</title>
	<circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1915621"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/world/carbon-monoxide-killed-sandals-tourists-in-bahamas-reports/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Carbon monoxide killed Sandals tourists in Bahamas: reports" 				>
			
				Americans' cause of death at Bahamas resort revealed
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/world/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="World" >World</a>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1914032"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/mid-south/tennessee-becomes-1st-state-to-make-public-camping-a-felony/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="TN makes camping on public land a felony, restricting homeless" 				>
			
				TN makes camping on public land a felony, restricting homeless
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/mid-south/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Mid-South" >Mid-South</a>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1915676"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/world/russia-at-war/putin-survived-assassination-attempt/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Putin survived assassination attempt, Ukrainian official says" 				>
			
				Putin survived assassination attempt, Ukrainian official says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/world/russia-at-war/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Russia At War" >Russia At War</a>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1913940"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/recalls/select-jif-peanut-butter-products-recalled-for-potential-salmonella/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Select Jif peanut butter products recalled for potential salmonella" 				>
			
				Select Jif products recalled for potential salmonella
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/recalls/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Recalls and Consumer Alerts" >Recalls and Consumer Alerts</a>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section></article>

<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-leader_mr1-leader_mr1"  data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[768,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1","dfp_id":"5678","tag_name":"nx.newsnation","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"leader_mr1","fold":"btf","category":"elections_2022","kw":"georgia-2022-primary-election-results","hlmeta":"georgia 2022 primary election results"}'  data-path='/5678/nx.newsnation/politics/elections_2022' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr1-leader_mr1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>

	<aside
		class="article-list article-list--grid article-list--grid-3 article-list--more-in-category-layout-n"
		data-theme="dark"
	>
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915972"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/politics/pennsylvania-gop-senate-primary-still-too-close-to-call/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Pennsylvania GOP Senate primary still too close to call" 				>
			
				Pennsylvania: Oz vs. McCormick race still too close to call
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/politics/pennsylvania-gop-senate-primary-still-too-close-to-call/"
					class="article-list__article-link"
					data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Pennsylvania GOP Senate primary still too close to call" 				>
						<p>It’s been one week since Pennsylvania voters cast their ballots in the primary election but it’s still unclear who will represent Republicans in the state’s Senate race come November.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/politics/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Politics" >Politics</a> <span class="newsnation-pipe-separator"></span> <time datetime="2022-05-24T17:12:04-05:00">1 hour ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/politics/pennsylvania-gop-senate-primary-still-too-close-to-call/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Mehmet-Oz-David-McCormick.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Mehmet-Oz-David-McCormick.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Mehmet-Oz-David-McCormick.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Mehmet-Oz-David-McCormick.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Mehmet-Oz-David-McCormick.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Mehmet-Oz-David-McCormick.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Mehmet-Oz-David-McCormick.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Mehmet-Oz-David-McCormick.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Mehmet-Oz-David-McCormick.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Mehmet-Oz-David-McCormick.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Mehmet-Oz-David-McCormick.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Mehmet-Oz-David-McCormick.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Mehmet-Oz-David-McCormick.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1916217"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/walmart-expanding-drone-service-to-reach-4-million-homes/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Walmart expanding drone service to reach 4 million homes" 				>
			
				Walmart expanding drone service to reach 4 million households
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/business/walmart-expanding-drone-service-to-reach-4-million-homes/"
					class="article-list__article-link"
					data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Walmart expanding drone service to reach 4 million homes" 				>
						<p>Walmart is planning on delivering products up to 4 million U.S. households, expanding its delivery network to 34 sites by the end of the year in a partnership with DroneUp. </p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/business/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Business" >Business</a> <span class="newsnation-pipe-separator"></span> <time datetime="2022-05-24T16:40:17-05:00">2 hours ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/walmart-expanding-drone-service-to-reach-4-million-homes/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20253476679717.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20253476679717.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20253476679717.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20253476679717.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20253476679717.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20253476679717.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20253476679717.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20253476679717.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20253476679717.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20253476679717.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20253476679717.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20253476679717.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20253476679717.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1916167"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/tech/facebook-instagram-to-reveal-more-on-how-ads-target-users/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Facebook, Instagram to reveal more on how ads target users" 				>
			
				Facebook, Instagram to reveal more on how ads target users
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/business/tech/facebook-instagram-to-reveal-more-on-how-ads-target-users/"
					class="article-list__article-link"
					data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Facebook, Instagram to reveal more on how ads target users" 				>
						<p>Meta, the parent company of Facebook and Instagram, said it will start publicly providing more details about how advertisers target people with political ads.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/business/tech/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Tech" >Tech</a>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/tech/facebook-instagram-to-reveal-more-on-how-ads-target-users/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143795606662.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143795606662.jpg?w=1024&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143795606662.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143795606662.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143795606662.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143795606662.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143795606662.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143795606662.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143795606662.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143795606662.jpg?w=1024&amp;h=684&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143795606662.jpg?w=1024&amp;h=684&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143795606662.jpg?w=1024&amp;h=684&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143795606662.jpg?w=1024&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1916239"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/science/monarch-butterfly-numbers-mexico/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Monarch butterfly numbers in Mexico rise by 35%" 				>
			
				Monarch butterfly numbers in Mexico rise by 35%
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/science/monarch-butterfly-numbers-mexico/"
					class="article-list__article-link"
					data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Monarch butterfly numbers in Mexico rise by 35%" 				>
						<p>Mexican experts said Monday that 35% more monarch butterflies arrived this year to spend the winter in mountaintop forests, compared to the previous season.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/science/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Science News" >Science News</a>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/science/monarch-butterfly-numbers-mexico/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144686001803.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144686001803.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144686001803.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144686001803.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144686001803.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144686001803.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144686001803.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144686001803.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144686001803.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144686001803.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144686001803.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144686001803.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144686001803.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1916132"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/navy-desertions-suicide-concerns/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Navy desertions more than doubled amid suicide concerns" 				>
			
				Navy desertions more than doubled amid suicide concerns
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/us-news/navy-desertions-suicide-concerns/"
					class="article-list__article-link"
					data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Navy desertions more than doubled amid suicide concerns" 				>
						<p>The dissatisfaction of U.S. Navy sailors is reflected in a record number of desertions and a string of suicides that has rocked the military branch to its core. </p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="U.S." >U.S.</a>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/navy-desertions-suicide-concerns/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1200792492.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1200792492.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1200792492.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1200792492.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1200792492.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1200792492.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1200792492.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1200792492.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1200792492.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1200792492.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1200792492.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1200792492.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/GettyImages-1200792492.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1916156"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/northeast/suspect-surrenders-in-fatal-new-york-city-subway-shooting/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Suspect surrenders in fatal New York City subway shooting" 				>
			
				Suspect surrenders in fatal New York City subway shooting
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/us-news/northeast/suspect-surrenders-in-fatal-new-york-city-subway-shooting/"
					class="article-list__article-link"
					data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Suspect surrenders in fatal New York City subway shooting" 				>
						<p>A man wanted in an apparently unprovoked fatal shooting aboard a New York City subway train surrendered to police on Tuesday, hours after authorities posted his name and photo on social media and implored the public to help find him.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/us-news/northeast/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Northeast" >Northeast</a>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/northeast/suspect-surrenders-in-fatal-new-york-city-subway-shooting/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144581272768.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144581272768.jpg?w=1440&#038;h=2282&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144581272768.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144581272768.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144581272768.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144581272768.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144581272768.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22144581272768.jpg?w=1440&amp;h=2282&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1916026"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/isis-plot-to-kill-george-w-bush-uncovered-by-fbi/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="ISIS plot to kill George W. Bush reportedly thwarted by FBI" 				>
			
				FBI: ISIS plot to kill George W. Bush uncovered
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/us-news/isis-plot-to-kill-george-w-bush-uncovered-by-fbi/"
					class="article-list__article-link"
					data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="ISIS plot to kill George W. Bush reportedly thwarted by FBI" 				>
						<p>According to the FBI search-warrant application — unsealed in the Southern District of Ohio — the man said the plan was to get revenge for the U.S.’ 2003 invasion of Iraq.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="6" data-link-pinned="false" data-link-label="U.S." >U.S.</a>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/isis-plot-to-kill-george-w-bush-uncovered-by-fbi/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2021/09/GettyImages-1161400.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/09/GettyImages-1161400.jpg?w=594&#038;h=456&#038;crop=1"
		alt="394274 06: (US NEWS, NEWSWEEK, GERMANY OUT) U.S. President George W. Bush sits at his desk in the Oval Office after addressing the nation about the terrorist attacks on New York and Washington, DC September11, 2001 in Washington, DC. (Photo by Mark Wilson/Getty Images)"
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/09/GettyImages-1161400.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/09/GettyImages-1161400.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/09/GettyImages-1161400.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/09/GettyImages-1161400.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/09/GettyImages-1161400.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/09/GettyImages-1161400.jpg?w=594&amp;h=456&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/09/GettyImages-1161400.jpg?w=594&amp;h=456&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/09/GettyImages-1161400.jpg?w=594&amp;h=456&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/09/GettyImages-1161400.jpg?w=594&amp;h=456&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/09/GettyImages-1161400.jpg?w=594&amp;h=456&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/09/GettyImages-1161400.jpg?w=594&amp;h=456&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915882"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/jen-psaki-joins-msnbc/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Jen Psaki joins MSNBC" 				>
			
				Jen Psaki joins MSNBC
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/us-news/jen-psaki-joins-msnbc/"
					class="article-list__article-link"
					data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Jen Psaki joins MSNBC" 				>
						<p>(The Hill) — MSNBC on Tuesday announced the hiring of former White House Press Secretary Jen Psaki.  Psaki, who left the White House earlier this month, will appear on NBC’s various channels and platforms as part of its politics coverage this fall and will eventually host a new original program on MSNBC, which the network […]</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="7" data-link-pinned="false" data-link-label="U.S." >U.S.</a>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/jen-psaki-joins-msnbc/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/psakijen2_05132022ap.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/psakijen2_05132022ap.jpg?w=980&#038;h=551&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/psakijen2_05132022ap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/psakijen2_05132022ap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/psakijen2_05132022ap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/psakijen2_05132022ap.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/psakijen2_05132022ap.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/psakijen2_05132022ap.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/psakijen2_05132022ap.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/psakijen2_05132022ap.jpg?w=980&amp;h=551&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/psakijen2_05132022ap.jpg?w=980&amp;h=551&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/psakijen2_05132022ap.jpg?w=980&amp;h=551&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/psakijen2_05132022ap.jpg?w=980&amp;h=551&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915786"
			data-index="8"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/politics/michael-sussmann-trial/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="‘Compelling evidence’: Former FBI official breaks down Michael Sussmann trial" 				>
			
				'Compelling evidence': Former FBI official breaks down Michael Sussmann trial
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/politics/michael-sussmann-trial/"
					class="article-list__article-link"
					data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="‘Compelling evidence’: Former FBI official breaks down Michael Sussmann trial" 				>
						<p>Former FBi Assistant Director for Intelligence Kevin Brock discussed the case during an appearance on “Morning in America.”</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/politics/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="8" data-link-pinned="false" data-link-label="Politics" >Politics</a>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/politics/michael-sussmann-trial/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/BCB8B5D704D0C1FA36C100E6EB28A90F.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7707925"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/BCB8B5D704D0C1FA36C100E6EB28A90F.jpg?w=1047&#038;h=589&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/BCB8B5D704D0C1FA36C100E6EB28A90F.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/BCB8B5D704D0C1FA36C100E6EB28A90F.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/BCB8B5D704D0C1FA36C100E6EB28A90F.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/BCB8B5D704D0C1FA36C100E6EB28A90F.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/BCB8B5D704D0C1FA36C100E6EB28A90F.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/BCB8B5D704D0C1FA36C100E6EB28A90F.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/BCB8B5D704D0C1FA36C100E6EB28A90F.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/BCB8B5D704D0C1FA36C100E6EB28A90F.jpg?w=1047&amp;h=589&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/BCB8B5D704D0C1FA36C100E6EB28A90F.jpg?w=1047&amp;h=589&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/BCB8B5D704D0C1FA36C100E6EB28A90F.jpg?w=1047&amp;h=589&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/BCB8B5D704D0C1FA36C100E6EB28A90F.jpg?w=1047&amp;h=589&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	</aside>
	
	<aside
		class="article-list article-list--headline-three-col article-list--more-stories-layout-n"
		data-theme="dark"
	>
	

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915652"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/health/cdc-monkeypox-spreading-through-raves-sexual-contact/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="CDC: Monkeypox spreading through raves, sexual contact" 				>
			
				CDC: Monkeypox spreading through raves, sexual contact
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/health/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Health" >Health</a>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/health/cdc-monkeypox-spreading-through-raves-sexual-contact/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143315540097.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7707736"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143315540097.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143315540097.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143315540097.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143315540097.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22143315540097.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915648"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/weather/storms-drench-plains-texas-while-heat-builds-in-west/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Storms drench Plains, Texas while heat builds in West" 				>
			
				Storms drench Plains, Texas while heat builds in West
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/weather/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Weather" >Weather</a>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/weather/storms-drench-plains-texas-while-heat-builds-in-west/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/03/storm.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7707829"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/03/storm.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/03/storm.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/03/storm.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/03/storm.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/03/storm.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1914806"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/morninginamerica/a-behind-the-scenes-look-at-the-uss-nimitz/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="A behind-the-scenes look at the USS Nimitz" 				>
			
				A behind-the-scenes look at the USS Nimitz
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/morninginamerica/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Morning In America" >Morning In America</a>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/morninginamerica/a-behind-the-scenes-look-at-the-uss-nimitz/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/MicrosoftTeams-image-17.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7707723"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/MicrosoftTeams-image-17.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/MicrosoftTeams-image-17.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/MicrosoftTeams-image-17.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/MicrosoftTeams-image-17.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/MicrosoftTeams-image-17.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915518"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/banfield/woman-who-allegedly-killed-cyclist-may-have-advantage/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Woman who allegedly killed cyclist may have advantage" 				>
			
				Woman who allegedly killed cyclist may have advantage
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/banfield/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Banfield" >Banfield</a>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/banfield/woman-who-allegedly-killed-cyclist-may-have-advantage/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/121212.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7707129"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/121212.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Kaitlin Armstrong"
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/121212.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/121212.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/121212.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/121212.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915507"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/danabramslive/police-video-suspect-sneaks-gun-into-police-cruiser/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Police video: Suspect sneaks gun into police cruiser" 				>
			
				Police video: Suspect sneaks gun into police cruiser
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/danabramslive/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Dan Abrams Live" >Dan Abrams Live</a>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/danabramslive/police-video-suspect-sneaks-gun-into-police-cruiser/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/jordan.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7707007"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/jordan.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/jordan.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/jordan.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/jordan.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/jordan.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915392"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/entertainment-news/will-smiths-letterman-interview-casts-shadow-on-oscar-slap/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Will Smith’s Letterman interview casts shadow on Oscar slap" 				>
			
				Will Smith’s Letterman interview casts shadow on Oscar slap
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/entertainment-news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Entertainment" >Entertainment</a>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/entertainment-news/will-smiths-letterman-interview-casts-shadow-on-oscar-slap/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/gettyimages-1388090436-594x594-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/gettyimages-1388090436-594x594-1.jpg?w=594&#038;h=388&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/gettyimages-1388090436-594x594-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/gettyimages-1388090436-594x594-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/gettyimages-1388090436-594x594-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/gettyimages-1388090436-594x594-1.jpg?w=594&amp;h=388&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915281"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/on-balance-with-leland-vittert/vetting-veteran-charities-3-questions-to-ask/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Vetting veteran charities: 3 questions to ask" 				>
			
				Vetting veteran charities: 3 questions to ask before donating
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/on-balance-with-leland-vittert/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="6" data-link-pinned="false" data-link-label="On Balance with Leland Vittert" >On Balance with Leland Vittert</a>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/on-balance-with-leland-vittert/vetting-veteran-charities-3-questions-to-ask/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/781875-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7706758"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/781875-1.jpg?w=600&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/781875-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/781875-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/781875-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/781875-1.jpg?w=600&amp;h=493&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915478"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/midwest/lawsuit-high-school-ignored-warning-signs-before-shooting/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Lawsuit: High school ignored warning signs before shooting" 				>
			
				Lawsuit: Oxford High School ignored warning signs before shooting
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/midwest/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="7" data-link-pinned="false" data-link-label="Midwest" >Midwest</a>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/midwest/lawsuit-high-school-ignored-warning-signs-before-shooting/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/01/AP22022080375176.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7706811"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/01/AP22022080375176.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/01/AP22022080375176.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/01/AP22022080375176.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/01/AP22022080375176.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/01/AP22022080375176.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915430"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/health/hospitals-first-in-line-for-baby-formula-shipment/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Hospitals first in line for baby formula shipment" 				>
			
				Hospitals expected to get first access to baby formula shipment
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/health/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="8" data-link-pinned="false" data-link-label="Health" >Health</a>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/health/hospitals-first-in-line-for-baby-formula-shipment/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22142622441221-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7705927"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22142622441221-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22142622441221-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22142622441221-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22142622441221-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/AP22142622441221-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915345"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/danabramslive/alabama-v-king/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="Dan Abrams’ new book highlights prominent Dr. King case" 				>
			
				Dan Abrams' new book highlights prominent Dr. King case
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/danabramslive/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="9" data-link-pinned="false" data-link-label="Dan Abrams Live" >Dan Abrams Live</a>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/danabramslive/alabama-v-king/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Fred-w-MLK.jpeg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Fred-w-MLK.jpeg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Fred-w-MLK.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Fred-w-MLK.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Fred-w-MLK.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/Fred-w-MLK.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915401"
			data-index="10"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/explainer-what-is-the-one-china-policy/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="Explainer: What is the one China policy?" 				>
			
				Explainer: What is the one China policy?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="10" data-link-pinned="false" data-link-label="U.S." >U.S.</a>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/explainer-what-is-the-one-china-policy/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/c473211a6075420488ff17cf06f58d2a-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7706051"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/c473211a6075420488ff17cf06f58d2a-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/c473211a6075420488ff17cf06f58d2a-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/c473211a6075420488ff17cf06f58d2a-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/c473211a6075420488ff17cf06f58d2a-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/05/c473211a6075420488ff17cf06f58d2a-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1915270"
			data-index="11"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/your-money/wall-street-ends-higher-following-7-straight-weeks-of-losses/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="Wall Street ends higher following 7 straight weeks of losses" 				>
			
				Wall Street ends higher following 7 straight weeks of losses
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/business/your-money/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="11" data-link-pinned="false" data-link-label="Your Money" >Your Money</a>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/your-money/wall-street-ends-higher-following-7-straight-weeks-of-losses/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="https://i0.wp.com/www.newsnationnow.com/wp-content/uploads/sites/108/2022/02/AP22053509000344.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/02/AP22053509000344.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/02/AP22053509000344.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/02/AP22053509000344.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/02/AP22053509000344.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2022/02/AP22053509000344.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		<div class="ad-unit__content ad-unit__content--more-stories">
			 <div  id="acm-ad-tag-leaderboard3-leaderboard3"  data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[768,0],[[728,90]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.newsnation","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"leaderboard3","fold":"btf","category":"elections_2022","kw":"georgia-2022-primary-election-results","hlmeta":"georgia 2022 primary election results"}'  data-path='/5678/nx.newsnation/politics/elections_2022' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leaderboard3-leaderboard3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>
	
			</main>
		</div>

			</div>

	
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.newsnationnow.com/" rel="home">
					<img src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/06/nnlogo-new-1.png" srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/06/nnlogo-new-1.png?w=210 210w" sizes="100px" alt="NewsNation" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/newsnationnow">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><title>Facebook</title><defs/><g fill="#FFF" fill-rule="evenodd"><path d="M19.582 11.434H17.25c-.277 0-.584.346-.584.807v1.604h2.917l-.44 2.287h-2.477V23h-2.752v-6.868h-2.497v-2.287h2.497v-1.346C13.914 10.57 15.32 9 17.25 9h2.332v2.434z"/><path fill-rule="nonzero" d="M16 .5C7.44.5.5 7.44.5 16c0 8.56 6.94 15.5 15.5 15.5 8.56 0 15.5-6.94 15.5-15.5C31.5 7.44 24.56.5 16 .5zm0 1c8.008 0 14.5 6.492 14.5 14.5S24.008 30.5 16 30.5 1.5 24.008 1.5 16 7.992 1.5 16 1.5z"/></g></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/NewsNation">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 31 32"><title>Twitter</title><defs/><g fill="#FFF" fill-rule="nonzero"><path d="M15.5.5C6.94.5 0 7.44 0 16c0 8.56 6.94 15.5 15.5 15.5C24.06 31.5 31 24.56 31 16 31 7.44 24.06.5 15.5.5zm0 1C23.508 1.5 30 7.992 30 16s-6.492 14.5-14.5 14.5S1 24.008 1 16 7.492 1.5 15.5 1.5z"/><path d="M20.271 13.49c.006.108.007.217.007.326 0 3.337-2.476 7.184-7.004 7.184A6.838 6.838 0 019.5 19.865a4.872 4.872 0 003.644-1.045c-1.076-.02-1.986-.75-2.3-1.753a2.456 2.456 0 001.113-.043c-1.127-.233-1.975-1.253-1.975-2.477v-.031c.332.19.712.303 1.115.316a2.542 2.542 0 01-1.095-2.102c0-.462.12-.896.333-1.27 1.214 1.529 3.03 2.534 5.075 2.64a2.612 2.612 0 01-.063-.577c0-1.393 1.101-2.523 2.461-2.523a2.43 2.43 0 011.797.797 4.884 4.884 0 001.564-.613 2.524 2.524 0 01-1.083 1.396 4.83 4.83 0 001.414-.397c-.33.507-.747.951-1.229 1.306z"/></g></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/newsnationnow/">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><title>Instagram</title><defs/><g fill="#FFF" fill-rule="nonzero"><path d="M16 .5C7.44.5.5 7.44.5 16c0 8.56 6.94 15.5 15.5 15.5 8.56 0 15.5-6.94 15.5-15.5C31.5 7.44 24.56.5 16 .5zm0 1c8.008 0 14.5 6.492 14.5 14.5S24.008 30.5 16 30.5 1.5 24.008 1.5 16 7.992 1.5 16 1.5z"/><g transform="translate(9 9)"><path d="M9.83 0H4.17C1.872 0 0 1.871 0 4.17v5.66C0 12.128 1.871 14 4.17 14h5.66C12.128 14 14 12.129 14 9.83V4.17C14 1.872 12.129 0 9.83 0zm2.762 9.83a2.762 2.762 0 01-2.763 2.762H4.171a2.762 2.762 0 01-2.763-2.763V4.171a2.762 2.762 0 012.763-2.763h5.658a2.762 2.762 0 012.763 2.763v5.658z"/><path d="M7 4C5.346 4 4 5.346 4 7s1.346 3 3 3 3-1.346 3-3-1.346-3-3-3zm0 5a2 2 0 110-4 2 2 0 010 4z"/><circle cx="11" cy="4" r="1"/></g></g></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCCjG8NtOig0USdrT5D1FpxQ">
					
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32"><title>YouTube</title><defs/><defs><path id="a" d="M0 0h18v13H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M16 .5C7.44.5.5 7.44.5 16c0 8.56 6.94 15.5 15.5 15.5 8.56 0 15.5-6.94 15.5-15.5C31.5 7.44 24.56.5 16 .5zm0 1c8.008 0 14.5 6.492 14.5 14.5S24.008 30.5 16 30.5 1.5 24.008 1.5 16 7.992 1.5 16 1.5z"/><g transform="translate(7 9)"><path fill="#FFF" d="M9.176 0c.962.004 5.6.04 6.857.388a2.291 2.291 0 011.59 1.642C18 3.478 18 6.5 18 6.5v.01c0 .197-.013 3.062-.376 4.46a2.291 2.291 0 01-1.591 1.642c-1.257.347-5.895.384-6.857.388h-.352c-.962-.004-5.6-.04-6.856-.388A2.291 2.291 0 01.376 10.97C.04 9.672.004 7.108 0 6.592v-.184c.004-.516.039-3.08.376-4.378.207-.8.817-1.428 1.592-1.642C3.223.041 7.862.004 8.824 0zM7 4v5l5-2.5L7 4z"/></g></g></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://newsnationnow.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 33 32"><title>RSS Feed</title><defs/><defs><path id="a" d="M0 .786h7.466V8H0z"/><path id="c" d="M0 .326h11.931V12H0z"/><path id="e" d="M0 .444h2.556V3H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M16.5.5C7.94.5 1 7.44 1 16c0 8.56 6.94 15.5 15.5 15.5C25.06 31.5 32 24.56 32 16 32 7.44 25.06.5 16.5.5zm0 1C24.508 1.5 31 7.992 31 16s-6.492 14.5-14.5 14.5S2 24.008 2 16 8.492 1.5 16.5 1.5z"/><g transform="translate(11.5 12.675)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#FFF" d="M5.272 3.112l-.005-.005C3.86 1.704 2.001.894 0 .787v1.795c1.521.095 2.935.698 4.006 1.77.991.99 1.55 2.275 1.653 3.648h1.807a7.418 7.418 0 00-2.194-4.888" mask="url(#b)"/></g><g transform="translate(11.5 8.675)"><mask id="d" fill="#fff"><use xlink:href="#c"/></mask><path fill="#FFF" d="M8.434 3.718C6.19 1.53 3.255.325.172.325.111.325.057.348 0 .36v1.71c.057.01.11.032.169.032 5.4.003 9.973 4.5 9.983 9.82 0 .027.013.052.016.078h1.746c.002-.023.014-.044.014-.068l.002-.02.002-.007c-.017-3.067-1.258-5.973-3.498-8.187" mask="url(#d)"/></g><g transform="translate(11.5 17.675)"><mask id="f" fill="#fff"><use xlink:href="#e"/></mask><path fill="#FFF" d="M2.182.818a1.279 1.279 0 11-1.81 1.808A1.279 1.279 0 012.182.818" mask="url(#f)"/></g></g></svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/id1512252180">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.newsnation">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1483978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1483978"><a href="https://www.newsnationnow.com/about/">About</a></li>
<li id="menu-item-1483977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1483977"><a href="https://www.newsnationnow.com/contact-us/">Contact</a></li>
<li id="menu-item-1481978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1481978"><a href="https://www.newsnationnow.com/meet-the-team/">Meet The Team</a></li>
<li id="menu-item-1495118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1495118"><a href="https://www.newsnationnow.com/channel-finder/">Channel Finder</a></li>
<li id="menu-item-1689512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1689512"><a href="https://www.newsnationnow.com/newsnation-tv-schedule/">TV Schedule</a></li>
<li id="menu-item-1477251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477251"><a href="/video">Video</a></li>
<li id="menu-item-1481977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1481977"><a href="https://www.newsnationnow.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-1481981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1481981"><a href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/NN-CALM-Nexstar1-compressed.pdf">CALM Act Certification</a></li>
<li id="menu-item-1608343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1608343"><a href="https://nxslink.newsnationnow.com/join/6sd/signup">Newsletters</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1477254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477254"><a target="_blank" rel="noopener" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1477255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477255"><a target="_blank" rel="noopener" href="https://www.wavy.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-1477256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477256"><a href="http://[onetrust-preferences]">Do Not Sell My Personal Information</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.newsnationnow.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>

	<hr class="site-footer__divider" />

		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.newsnationnow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.newsnationnow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Elections 2022";
	_sf_async_config.authors = "Ryan Garza";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P41DFFBE3-BFE6-4E87-A645-785182813A6E","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1915432,
		section: "elections-2022",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

			<aside class="ad-unit ad-unit--adhesion pre-render">
			<div class="ad-unit__content pre-render">
				<div class="close-btn-container--mobile">
					&#x2715;
				</div>
				<div class="close-btn-container">
					<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
				</div>
				 <div  id="acm-ad-tag-adhesion-adhesion"  data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.newsnation","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"adhesion","fold":"atf","category":"elections_2022","kw":"georgia-2022-primary-election-results","hlmeta":"georgia 2022 primary election results"}'  data-path='/5678/nx.newsnation/politics/elections_2022' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-adhesion-adhesion'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
			<div
			id="adobe-primetime-container"
			data-react-component="AdobePrimetime"
			data-requestorId="WGNA"
			data-resourceId="WGNA"
			data-swStatement="eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiIzMGQ5ZTdiNi1kMWVlLTQzMGItYWU1NC0yNjJhYTA2NmNiZGYiLCJuYmYiOjE1OTczNTQwMzIsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTk3MzU0MDMyfQ.if2bVOlVrsckq1acTW5JlFaeLmCvN6sDwruF3cPKL-TBY4PAYMKXdhuvCyLwgLsE7RECex8zZ1r2jNixDvan2tkiIa5ZzqXo74UKTe8HZMjAthSKrIV6D8IIbqL61UNl3YvHp8fphqfik1Ns1efZHP4sPSb0nkBONyz5fMLj2r1DUp4ZtUa1NHE2PaZEcKP5YYSzko0kW_zJ0cnClbNxxNpMPkThw9tcNi2hY7hvuCJgVkllXo4-vtNzObVqW3xqyyRD99yBNxgJPIrjW679z_0cCH26X7OqNYIFe52GxqvxujqzYNKEJfzy4jFGrWfloMjUypEtXAb0IAH6JuApdw"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.newsnationnow.com\/wp-json\/","nonce":"6bf589bac3","versionString":"wp\/v2\/"};
</script>
<script src='https://www.newsnationnow.com/wp-includes/js/api-request.min.js?ver=5.8.4' id='wp-api-request-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=30a16606ec9c43027266' id='ns-common-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=af37a1ab28227517546b' id='ns-global-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/js/global.bundle.min.js?ver=68eac605468bc792fd8e' id='newsnation-global-js-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.newsnationnow.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.newsnationnow.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.4' id='mediaelement-migrate-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/js/article.bundle.min.js?ver=f17d95f24ef3623ba98b' id='newsnation-article-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e97f0e710902080211e4' id='ns-article-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=ffc3ccebe16d5946d2bf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.newsnationnow.com\/politics\/elections-2022\/georgia-2022-primary-election-results\/"}
</script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=654fe246c19c342504bf' id='ns-video-playlist-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=200e2ec09d7d9e808d0f' id='ns-weather-js-js'></script>
<script id='live_now_script-js-extra'>
var live_now_script_object = {"homeUrl":"https:\/\/www.newsnationnow.com"};
</script>
<script src='https://www.newsnationnow.com/wp-content/plugins/lakana/inc/alert-banners/js/live-now.js?ver=1.0.0' id='live_now_script-js'></script>
<script src='https://www.newsnationnow.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'175891489',post:'1915432',tz:'-5',srv:'www.newsnationnow.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175891489', '1915432' ]);
</script>

</body>
</html>
