
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="600">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/newsnationnow"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.newsnationnow.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"The Donlon Report","homepageTitle":"","socialTitle":"","pageType":"category","authorName":"","description":"The Latest News and Updates in The Donlon Report brought to you by the team at NewsNation Now: ","publicationDate":"","lastModifiedDate":"","publicationDayOfWeek":"","categoryList":[],"primaryCategory":"The Donlon Report","tagList":[],"wordCount":0,"paragraphCount":0,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":"","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":708,"persistentId":"nxs-108-category-708"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"","ampUrl":"","urlHostname":"https:\/\/www.newsnationnow.com","urlSlug":"","directoryPath":["the-donlon-report"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"NewsNation Now","callSign":"","domainName":"www.newsnationnow.com","timeZone":"America\/Chicago","segmentKey":"ombTFgzuMyzShBegBMRNK25zHRqm1YzP","gaId":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":"standard layout"} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.newsnationnow.com\/the-donlon-report\/" || "";
var cats = "" || "";
var bob_kw = "" || "";
var bob_desc = "" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = false;
</script>


				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "newsnationnow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	

	
			<meta name="robots" content="noindex, nofollow">
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "30afd3d5-0b2f-4a24-b61f-551fbcd74579",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"WebSite","publisher":{"@type":"Organization","name":"NewsNation Now","logo":{"@type":"ImageObject","url":"https:\/\/www.newsnationnow.com\/wp-content\/uploads\/sites\/108\/2020\/08\/cropped-NNN-logo-white.png"}},"name":"NewsNation Now","description":"Unbiased news from across the U.S.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.newsnationnow.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.newsnationnow.com\/the-donlon-report\/","genre":["The Donlon Report"]}</script>

	
<link rel="canonical" href="https://www.newsnationnow.com/the-donlon-report/">

	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>The Donlon Report | NewsNation Now</title>
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel="alternate" type="application/rss+xml" title="NewsNation Now &raquo; Feed" href="https://www.newsnationnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsNation Now &raquo; Comments Feed" href="https://www.newsnationnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsNation Now &raquo; The Donlon Report Category Feed" href="https://www.newsnationnow.com/the-donlon-report/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.newsnationnow.com\/the-donlon-report\/","page_slug":"the-donlon-report","page_type":"subindex","page_category":"","article_id":"","subpath":"\/the_donlon_report"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><meta name='description' content='The Latest News and Updates in The Donlon Report brought to you by the team at NewsNation Now: ' /><!-- WP SEO -->
<meta name='google-site-verification' content='EupEe6E8lJxfMYxwvsX9DtYqtytNjDStKxyWzizEOEM' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #dd3333;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newsnationnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<style id='ns-google-fonts-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=b6a7422bc7fbc0fe03ef' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newsnation-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Extra+Condensed%3A500%2C600%2C700%7CNunito+Sans%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='newsnation-global-css-css'  href='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/css/global.min.css?ver=88068ba71df5db9d95b6' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=c89fdb5377e0f4ef0933' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newsnationnow.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.5.1"></script><script src='https://www.newsnationnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<link rel="https://api.w.org/" href="https://www.newsnationnow.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsnationnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsnationnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="The Donlon Report | NewsNation Now" />
<meta property="og:url" content="https://www.newsnationnow.com/the-donlon-report/" />
<meta property="og:description" content="Unbiased news from across the U.S." />
<meta property="og:site_name" content="NewsNation Now" />
<meta property="og:image" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?resize=250%2C250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:description" content="Unbiased news from across the U.S." />
<meta name="twitter:title" content="The Donlon Report | NewsNation Now" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?resize=250%2C250" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=270" />
</head>

<body class="archive category category-the-donlon-report category-708 wp-custom-logo newsnation">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--has-channel-finder" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://newsnationnow.com/donlon" rel="home">NewsNation Now</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://newsnationnow.com/donlon" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/The-Donlon-Report-Category-Logo_left.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__channel-finder" data-react-component="ChannelFinderSearch"></div>					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.newsnationnow.com/">
	<span class="screen-reader-text">Go</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1582287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1582287"><a href="https://newsnationnow.com">⬅ NewsNation</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1582309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1582309"><a href="https://www.newsnationnow.com/us-news/">U.S.</a></li>
	<li id="menu-item-1582311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1582311"><a href="https://www.newsnationnow.com/politics/biden-100days/">Biden 100 Days</a></li>
	<li id="menu-item-1582312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1582312"><a href="https://www.newsnationnow.com/politics/trump-impeachment/">Trump Impeachment</a></li>
	<li id="menu-item-1582310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1582310"><a href="https://www.newsnationnow.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1582313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1582313"><a href="https://www.newsnationnow.com/weather/">Weather</a></li>
</ul>
</div></div></li>
<li id="menu-item-1582286" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-1582286"><a href="https://www.newsnationnow.com/author/joe-donlon/">Meet Joe</a></li>
<li id="menu-item-1582283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1582283"><a href="https://www.newsnationnow.com/news-nation-live/">🔴 NewsNation Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1582284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1582284"><a href="https://www.newsnationnow.com/feedback/tv-provider/">How To Watch NewsNation</a></li>
</ul>
</div></div></li>
<li id="menu-item-1582285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1582285"><a href="https://www.newsnationnow.com/download-the-newsnation-now-app/">App</a></li>
<li id="menu-item-1582314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1582314"><a href="https://www.newsnationnow.com/channel-finder/">Channel Finder</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1582315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1582315"><a href="https://www.newsnationnow.com/feedback/tv-provider/">How To Watch NewsNation</a></li>
</ul>
</div></div></li>
<li id="menu-item-1582316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1582316"><a href="https://www.newsnationnow.com/feedback/">Feedback</a></li>
<li id="menu-item-1583741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1583741"><a href="#">Follow The Donlon Report</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1583742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1583742"><a href="https://www.facebook.com/TheDonlonReport">Facebook</a></li>
	<li id="menu-item-1583745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1583745"><a href="https://twitter.com/TheDonlonReport">Twitter</a></li>
	<li id="menu-item-1583746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1583746"><a href="https://www.instagram.com/thedonlonreport/">Instagram</a></li>
	<li id="menu-item-1583747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1583747"><a href="https://www.youtube.com/channel/UCXabfb9QOYJ1Rw25I6OJnSw">YouTube</a></li>
	<li id="menu-item-1583748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1583748"><a href="https://www.tiktok.com/@thedonlonreport_nn?lang=en">TikTok</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Go</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Go</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.newsnationnow.com/">
	<span class="screen-reader-text">Go</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Search" />
		<input type="submit" name="submit" value="Go" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[768,0],[[728,90]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.newsnation","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"","kw":"the-donlon-report"}'   data-path='/5678/nx.newsnation/the_donlon_report/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-15" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><img src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/FS_Donlon_Report_Promo_TuneIn_16x9-1.png" alt="Donlon Report" width="426" height="240" style="padding: 20px; float:right;">
<h1>
	The Donlon Report
</h1>
<h5>
	Weeknights at 7/6c on NewsNation
</h5>
By 7pm ET, you know the news of the day. Joe Donlon will tap into common sense point of view when it comes to the most pressing and interesting issues and stories of the day... something that seems to have been lost in the reach for right vs. left on our competitors. We will dive into everything from politics to pop culture. We are looking to appeal to an open-minded individual who wants what’s best for country, self, family and friends. And give our audience several opportunities per night to say "I didn’t know that." Let’s give them something to think about, not telling them what to think.
<br>
<br>
</div></div></section><section id="custom_html-17" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script src="https://kit.fontawesome.com/a221e9ca6e.js" crossorigin="anonymous"></script>

<style>
.fab {
  padding: 20px;
  font-size: 20px;
  width: 65px;
  text-align: center;
  text-decoration: none;
  margin: 5px 2px;
}

.fab:hover {
    opacity: 0.7;
}

.fa-facebook-f {
  background: #3B5998;
  color: white;
}

.fa-twitter {
  background: #55ACEE;
  color: white;
	}
	
.fa-youtube {
  background: #bb0000;
  color: white;
}

.fa-instagram {
  background: #125688;
  color: white;
}
	.fa-tiktok {
  background: #69C9D0;
  color: white;
}
</style>

<a href="https://www.facebook.com/TheDonlonReport" class="fab fa-facebook-f"></a>
<a href="https://twitter.com/TheDonlonReport" class="fab fa-twitter"></a>
<a href="https://www.instagram.com/thedonlonreport/" class="fab fa-instagram"></a>
<a href="https://www.youtube.com/channel/UCXabfb9QOYJ1Rw25I6OJnSw" class="fab fa-youtube"></a>
<a href="https://www.tiktok.com/@thedonlonreport_nn?lang=en" class="fab fa-tiktok"></a>
<br><br></div></div></section><section id="ns-video-bin-11" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin" data-component="dropzoneWidget">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Watch The Donlon Report	</h2>

	
<div class="video-playlist__player" data-playlist="article-list1">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-8039"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6296539"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6296539&quot;,&quot;title&quot;:&quot;New York state senators push to strip Gov. Cuomo of emergency powers&quot;,&quot;link&quot;:&quot;https:\/\/www.newsnationnow.com\/video\/new-york-state-senators-push-to-strip-gov-cuomo-of-emergency-powers\/6296539\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0F1\/3D5\/0F13D5C67BD5480393B184E4D7B01A0E.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=y6Wv221n0AmRDcLwOjx5JMAKrMo&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0F1\/3D5\/0F13D5C67BD5480393B184E4D7B01A0E.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=y6Wv221n0AmRDcLwOjx5JMAKrMo&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0F1\/3D5\/0F13D5C67BD5480393B184E4D7B01A0E.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=y6Wv221n0AmRDcLwOjx5JMAKrMo&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0F1\/3D5\/0F13D5C67BD5480393B184E4D7B01A0E.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=y6Wv221n0AmRDcLwOjx5JMAKrMo&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0F1\/3D5\/0F13D5C67BD5480393B184E4D7B01A0E.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=y6Wv221n0AmRDcLwOjx5JMAKrMo&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0F1\/3D5\/0F13D5C67BD5480393B184E4D7B01A0E.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=y6Wv221n0AmRDcLwOjx5JMAKrMo&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0F1\/3D5\/0F13D5C67BD5480393B184E4D7B01A0E.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=y6Wv221n0AmRDcLwOjx5JMAKrMo&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0F1\/3D5\/0F13D5C67BD5480393B184E4D7B01A0E.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=y6Wv221n0AmRDcLwOjx5JMAKrMo&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0F1\/3D5\/0F13D5C67BD5480393B184E4D7B01A0E.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=y6Wv221n0AmRDcLwOjx5JMAKrMo&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6296539&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6296539&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.newsnation\/the_donlon_report&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.newsnationnow.com\/donlon\/&amp;cust_params=vid%3D6296539%26vidcat%3D\/the_donlon_report%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P41DFFBE3-BFE6-4E87-A645-785182813A6E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;ombTFgzuMyzShBegBMRNK25zHRqm1YzP&quot;},&quot;newsNationPlugin&quot;:{&quot;script&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/js\/player.bundle.min.js?ver=c80defa951af090d5224&quot;,&quot;cssFile&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/css\/player.min.css?ver=367646bc9c74bdfcd17b&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;GNLYj4WPEPgKWUvG6mTVNFejokMyVq3x&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2Mjk2NTM5IiwiaXNzIjoiR05MWWo0V1BFUGdLV1V2RzZtVFZORmVqb2tNeVZxM3giLCJleHAiOjE2MTQxMDA0NDB9.fmZ1CM6xOUpK1WqsUkDRUYl09NDhK4AHb9K-UZhx25o&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/ktla\/video\/video_studio\/1658\/21\/02\/16\/6296539\/6296539_A7E1A165174B4867923633FE2532D84D_210216_6296539_New_York_state_senators_push_to_strip_Gov__Cuomo_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;share&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h3 class="article-list__article-title">
			
				New York state senators push to strip Gov. Cuomo of emergency powers
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6296539"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0F1/3D5/0F13D5C67BD5480393B184E4D7B01A0E.jpg?Expires=1708128000&#038;KeyName=mcpkey1&#038;Signature=y6Wv221n0AmRDcLwOjx5JMAKrMo&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6293654"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6293654&quot;,&quot;title&quot;:&quot;Snow Covers Galveston Beach as Winter Storm Brings Record Low Temperatures to Texas&quot;,&quot;link&quot;:&quot;https:\/\/www.newsnationnow.com\/video\/snow-covers-galveston-beach-as-winter-storm-brings-record-low-temperatures-to-texas\/6293654\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/0CD\/729\/0CD72971F9504F7882135E501E443765_1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=1Or_lD_8v0wGfM3OWGda-dFquGo&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/0CD\/729\/0CD72971F9504F7882135E501E443765_1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=1Or_lD_8v0wGfM3OWGda-dFquGo&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/0CD\/729\/0CD72971F9504F7882135E501E443765_1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=1Or_lD_8v0wGfM3OWGda-dFquGo&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/0CD\/729\/0CD72971F9504F7882135E501E443765_1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=1Or_lD_8v0wGfM3OWGda-dFquGo&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/0CD\/729\/0CD72971F9504F7882135E501E443765_1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=1Or_lD_8v0wGfM3OWGda-dFquGo&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/0CD\/729\/0CD72971F9504F7882135E501E443765_1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=1Or_lD_8v0wGfM3OWGda-dFquGo&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/0CD\/729\/0CD72971F9504F7882135E501E443765_1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=1Or_lD_8v0wGfM3OWGda-dFquGo&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/0CD\/729\/0CD72971F9504F7882135E501E443765_1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=1Or_lD_8v0wGfM3OWGda-dFquGo&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/0CD\/729\/0CD72971F9504F7882135E501E443765_1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=1Or_lD_8v0wGfM3OWGda-dFquGo&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6293654&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6293654&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.newsnation\/the_donlon_report&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.newsnationnow.com\/donlon\/&amp;cust_params=vid%3D6293654%26vidcat%3D\/the_donlon_report%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P41DFFBE3-BFE6-4E87-A645-785182813A6E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;ombTFgzuMyzShBegBMRNK25zHRqm1YzP&quot;},&quot;newsNationPlugin&quot;:{&quot;script&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/js\/player.bundle.min.js?ver=c80defa951af090d5224&quot;,&quot;cssFile&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/css\/player.min.css?ver=367646bc9c74bdfcd17b&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;GNLYj4WPEPgKWUvG6mTVNFejokMyVq3x&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjkzNjU0IiwiaXNzIjoiR05MWWo0V1BFUGdLV1V2RzZtVFZORmVqb2tNeVZxM3giLCJleHAiOjE2MTQxMDA0NDB9.5g41Mue96xZjyObzdNELptrbOGO9lWZvXPG09s1K40g&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/ktla\/video\/video_studio\/1845\/21\/02\/16\/6293654\/6293654_C9A0FABF613F492ABDC612B695177EA0_210216_6293654_Snow_Covers_Galveston_Beach_as_Winter_Storm_Brin_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;share&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h3 class="article-list__article-title">
			
				Snow Covers Galveston Beach as Winter Storm Brings Record Low Temperatures to Texas
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6293654"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/0CD/729/0CD72971F9504F7882135E501E443765_1.jpg?Expires=1708128000&#038;KeyName=mcpkey1&#038;Signature=1Or_lD_8v0wGfM3OWGda-dFquGo&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6286034"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6286034&quot;,&quot;title&quot;:&quot;Coming Soon: The Donlon Report&quot;,&quot;link&quot;:&quot;https:\/\/www.newsnationnow.com\/video\/coming-soon-the-donlon-report\/6286034\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5FA\/00F\/5FA00F03BC85485E8398EA66B9F72347.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=iD3dDxoxYyQ_tKlfp38TWjkURqE&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5FA\/00F\/5FA00F03BC85485E8398EA66B9F72347.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=iD3dDxoxYyQ_tKlfp38TWjkURqE&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5FA\/00F\/5FA00F03BC85485E8398EA66B9F72347.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=iD3dDxoxYyQ_tKlfp38TWjkURqE&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5FA\/00F\/5FA00F03BC85485E8398EA66B9F72347.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=iD3dDxoxYyQ_tKlfp38TWjkURqE&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5FA\/00F\/5FA00F03BC85485E8398EA66B9F72347.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=iD3dDxoxYyQ_tKlfp38TWjkURqE&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5FA\/00F\/5FA00F03BC85485E8398EA66B9F72347.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=iD3dDxoxYyQ_tKlfp38TWjkURqE&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5FA\/00F\/5FA00F03BC85485E8398EA66B9F72347.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=iD3dDxoxYyQ_tKlfp38TWjkURqE&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5FA\/00F\/5FA00F03BC85485E8398EA66B9F72347.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=iD3dDxoxYyQ_tKlfp38TWjkURqE&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5FA\/00F\/5FA00F03BC85485E8398EA66B9F72347.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=iD3dDxoxYyQ_tKlfp38TWjkURqE&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6286034&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6286034&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.newsnation\/the_donlon_report&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.newsnationnow.com\/donlon\/&amp;cust_params=vid%3D6286034%26vidcat%3D\/the_donlon_report%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P41DFFBE3-BFE6-4E87-A645-785182813A6E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;ombTFgzuMyzShBegBMRNK25zHRqm1YzP&quot;},&quot;newsNationPlugin&quot;:{&quot;script&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/js\/player.bundle.min.js?ver=c80defa951af090d5224&quot;,&quot;cssFile&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/css\/player.min.css?ver=367646bc9c74bdfcd17b&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;GNLYj4WPEPgKWUvG6mTVNFejokMyVq3x&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2Mjg2MDM0IiwiaXNzIjoiR05MWWo0V1BFUGdLV1V2RzZtVFZORmVqb2tNeVZxM3giLCJleHAiOjE2MTQxMDA0NDB9.VBmP1Vb1Gz2P4i00YQQGTMx065oESlzQjGmV8gaQPwU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/ktla\/video\/video_studio\/1845\/21\/02\/12\/6286034\/6286034_C412B264769543D785D1DA09EBEB6B12_210212_6286034_Coming_Soon__The_Donlon_Report_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;share&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h3 class="article-list__article-title">
			
				Coming Soon: The Donlon Report
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6286034"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/5FA/00F/5FA00F03BC85485E8398EA66B9F72347.jpg?Expires=1707782400&#038;KeyName=mcpkey1&#038;Signature=iD3dDxoxYyQ_tKlfp38TWjkURqE&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6256910"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6256910&quot;,&quot;title&quot;:&quot;Reporter: Press &#039;can&#039;t really do its job in the briefing room&#039;&quot;,&quot;link&quot;:&quot;https:\/\/www.newsnationnow.com\/video\/reporter-press-cant-really-do-its-job-in-the-briefing-room\/6256910\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/399\/DBA\/399DBAAAED504B468222291F3DD067CF.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=vCDrfCvM__DPjcNraqAFcDpY4oA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/399\/DBA\/399DBAAAED504B468222291F3DD067CF.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=vCDrfCvM__DPjcNraqAFcDpY4oA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/399\/DBA\/399DBAAAED504B468222291F3DD067CF.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=vCDrfCvM__DPjcNraqAFcDpY4oA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/399\/DBA\/399DBAAAED504B468222291F3DD067CF.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=vCDrfCvM__DPjcNraqAFcDpY4oA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/399\/DBA\/399DBAAAED504B468222291F3DD067CF.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=vCDrfCvM__DPjcNraqAFcDpY4oA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/399\/DBA\/399DBAAAED504B468222291F3DD067CF.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=vCDrfCvM__DPjcNraqAFcDpY4oA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/399\/DBA\/399DBAAAED504B468222291F3DD067CF.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=vCDrfCvM__DPjcNraqAFcDpY4oA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/399\/DBA\/399DBAAAED504B468222291F3DD067CF.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=vCDrfCvM__DPjcNraqAFcDpY4oA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/399\/DBA\/399DBAAAED504B468222291F3DD067CF.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=vCDrfCvM__DPjcNraqAFcDpY4oA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6256910&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6256910&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.newsnation\/the_donlon_report&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.newsnationnow.com\/donlon\/&amp;cust_params=vid%3D6256910%26vidcat%3D\/the_donlon_report%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P41DFFBE3-BFE6-4E87-A645-785182813A6E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;ombTFgzuMyzShBegBMRNK25zHRqm1YzP&quot;},&quot;newsNationPlugin&quot;:{&quot;script&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/js\/player.bundle.min.js?ver=c80defa951af090d5224&quot;,&quot;cssFile&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/css\/player.min.css?ver=367646bc9c74bdfcd17b&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;GNLYj4WPEPgKWUvG6mTVNFejokMyVq3x&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjU2OTEwIiwiaXNzIjoiR05MWWo0V1BFUGdLV1V2RzZtVFZORmVqb2tNeVZxM3giLCJleHAiOjE2MTQxMDA0NDB9.bCKy7WJAIHiCPJIGuXvrm7lOwjWAhuJMjswAiwhnWR8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/ktla\/video\/video_studio\/1658\/21\/02\/03\/6256910\/6256910_D529BC6DEAC94762BEA62A527F83814E_210203_6256910_Reporter__Press__can_t_really_do_its_job_in_the__4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;share&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h3 class="article-list__article-title">
			
				Reporter: Press 'can't really do its job in the briefing room'
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6256910"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/399/DBA/399DBAAAED504B468222291F3DD067CF.jpg?Expires=1707782400&#038;KeyName=mcpkey1&#038;Signature=vCDrfCvM__DPjcNraqAFcDpY4oA&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6256852"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6256852&quot;,&quot;title&quot;:&quot;FBI identifies man who killed two special agents in Sunrise, Florida&quot;,&quot;link&quot;:&quot;https:\/\/www.newsnationnow.com\/video\/fbi-identifies-man-who-killed-two-special-agents-in-sunrise-florida\/6256852\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EF1\/493\/EF149339A0A54E499266D8A1BD7B1705.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=zxKny4xNFC1XsjI5DauBUzSPsKA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EF1\/493\/EF149339A0A54E499266D8A1BD7B1705.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=zxKny4xNFC1XsjI5DauBUzSPsKA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EF1\/493\/EF149339A0A54E499266D8A1BD7B1705.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=zxKny4xNFC1XsjI5DauBUzSPsKA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EF1\/493\/EF149339A0A54E499266D8A1BD7B1705.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=zxKny4xNFC1XsjI5DauBUzSPsKA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EF1\/493\/EF149339A0A54E499266D8A1BD7B1705.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=zxKny4xNFC1XsjI5DauBUzSPsKA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EF1\/493\/EF149339A0A54E499266D8A1BD7B1705.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=zxKny4xNFC1XsjI5DauBUzSPsKA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EF1\/493\/EF149339A0A54E499266D8A1BD7B1705.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=zxKny4xNFC1XsjI5DauBUzSPsKA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EF1\/493\/EF149339A0A54E499266D8A1BD7B1705.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=zxKny4xNFC1XsjI5DauBUzSPsKA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EF1\/493\/EF149339A0A54E499266D8A1BD7B1705.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=zxKny4xNFC1XsjI5DauBUzSPsKA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6256852&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6256852&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.newsnation\/the_donlon_report&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.newsnationnow.com\/donlon\/&amp;cust_params=vid%3D6256852%26vidcat%3D\/the_donlon_report%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P41DFFBE3-BFE6-4E87-A645-785182813A6E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;ombTFgzuMyzShBegBMRNK25zHRqm1YzP&quot;},&quot;newsNationPlugin&quot;:{&quot;script&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/js\/player.bundle.min.js?ver=c80defa951af090d5224&quot;,&quot;cssFile&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/css\/player.min.css?ver=367646bc9c74bdfcd17b&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;GNLYj4WPEPgKWUvG6mTVNFejokMyVq3x&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjU2ODUyIiwiaXNzIjoiR05MWWo0V1BFUGdLV1V2RzZtVFZORmVqb2tNeVZxM3giLCJleHAiOjE2MTQxMDA0NDB9.nQltJTMZIspHIKANB2zUaGemrIhoA2-fAKfYvOct5HQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/ktla\/video\/video_studio\/1658\/21\/02\/03\/6256852\/6256852_973F97A0285640E1B74D303EE5C94CE0_210203_6256852_FBI_identifies_man_who_killed_two_special_agents_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;share&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h3 class="article-list__article-title">
			
				FBI identifies man who killed two special agents in Sunrise, Florida
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6256852"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EF1/493/EF149339A0A54E499266D8A1BD7B1705.jpg?Expires=1707782400&#038;KeyName=mcpkey1&#038;Signature=zxKny4xNFC1XsjI5DauBUzSPsKA&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6252971"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6252971&quot;,&quot;title&quot;:&quot;Iran launches new rocket amid tensions with United States&quot;,&quot;link&quot;:&quot;https:\/\/www.newsnationnow.com\/video\/iran-launches-new-rocket-amid-tensions-with-united-states\/6252971\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/173\/546\/1735468107374F839C6C48B3D1781331_7.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=GAN0X7bvA_EVolcemOChbNhcqLg&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/173\/546\/1735468107374F839C6C48B3D1781331_7.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=GAN0X7bvA_EVolcemOChbNhcqLg&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/173\/546\/1735468107374F839C6C48B3D1781331_7.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=GAN0X7bvA_EVolcemOChbNhcqLg&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/173\/546\/1735468107374F839C6C48B3D1781331_7.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=GAN0X7bvA_EVolcemOChbNhcqLg&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/173\/546\/1735468107374F839C6C48B3D1781331_7.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=GAN0X7bvA_EVolcemOChbNhcqLg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/173\/546\/1735468107374F839C6C48B3D1781331_7.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=GAN0X7bvA_EVolcemOChbNhcqLg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/173\/546\/1735468107374F839C6C48B3D1781331_7.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=GAN0X7bvA_EVolcemOChbNhcqLg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/173\/546\/1735468107374F839C6C48B3D1781331_7.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=GAN0X7bvA_EVolcemOChbNhcqLg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/173\/546\/1735468107374F839C6C48B3D1781331_7.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=GAN0X7bvA_EVolcemOChbNhcqLg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6252971&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6252971&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.newsnation\/the_donlon_report&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.newsnationnow.com\/donlon\/&amp;cust_params=vid%3D6252971%26vidcat%3D\/the_donlon_report%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P41DFFBE3-BFE6-4E87-A645-785182813A6E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;ombTFgzuMyzShBegBMRNK25zHRqm1YzP&quot;},&quot;newsNationPlugin&quot;:{&quot;script&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/js\/player.bundle.min.js?ver=c80defa951af090d5224&quot;,&quot;cssFile&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/css\/player.min.css?ver=367646bc9c74bdfcd17b&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;GNLYj4WPEPgKWUvG6mTVNFejokMyVq3x&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjUyOTcxIiwiaXNzIjoiR05MWWo0V1BFUGdLV1V2RzZtVFZORmVqb2tNeVZxM3giLCJleHAiOjE2MTQxMDA0NDB9.FBwj_p3b1M3x43on78S1aM6QSprh8xZCle1Kj7M83lk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/ktla\/video\/video_studio\/1658\/21\/02\/02\/6252971\/6252971_EB3166D7B8CB4E2DBA8E3D60BFEDFA3A_210202_6252971_Iran_launches_new_rocket_amid_tensions_with_Unit_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;share&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h3 class="article-list__article-title">
			
				Iran launches new rocket amid tensions with United States
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6252971"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/173/546/1735468107374F839C6C48B3D1781331_7.jpg?Expires=1707782400&#038;KeyName=mcpkey1&#038;Signature=GAN0X7bvA_EVolcemOChbNhcqLg&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6249211"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6249211&quot;,&quot;title&quot;:&quot;Are Reddit traders at it again? Silver surges to 8-year highs&quot;,&quot;link&quot;:&quot;https:\/\/www.newsnationnow.com\/video\/are-reddit-traders-at-it-again-silver-surges-to-8-year-highs\/6249211\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4A6\/B56\/4A6B56E38587407C812E660BAEEC4354.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=wgvJ5BdzIFRU_azi2gYGVwdy8B4&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4A6\/B56\/4A6B56E38587407C812E660BAEEC4354.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=wgvJ5BdzIFRU_azi2gYGVwdy8B4&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4A6\/B56\/4A6B56E38587407C812E660BAEEC4354.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=wgvJ5BdzIFRU_azi2gYGVwdy8B4&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4A6\/B56\/4A6B56E38587407C812E660BAEEC4354.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=wgvJ5BdzIFRU_azi2gYGVwdy8B4&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4A6\/B56\/4A6B56E38587407C812E660BAEEC4354.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=wgvJ5BdzIFRU_azi2gYGVwdy8B4&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4A6\/B56\/4A6B56E38587407C812E660BAEEC4354.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=wgvJ5BdzIFRU_azi2gYGVwdy8B4&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4A6\/B56\/4A6B56E38587407C812E660BAEEC4354.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=wgvJ5BdzIFRU_azi2gYGVwdy8B4&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4A6\/B56\/4A6B56E38587407C812E660BAEEC4354.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=wgvJ5BdzIFRU_azi2gYGVwdy8B4&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4A6\/B56\/4A6B56E38587407C812E660BAEEC4354.jpg?Expires=1707782400&amp;KeyName=mcpkey1&amp;Signature=wgvJ5BdzIFRU_azi2gYGVwdy8B4&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6249211&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6249211&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;newsnationnow.com&quot;,&quot;ns_st_st&quot;:&quot;newsnation&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,The Donlon Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.newsnation\/the_donlon_report&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.newsnationnow.com\/donlon\/&amp;cust_params=vid%3D6249211%26vidcat%3D\/the_donlon_report%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P41DFFBE3-BFE6-4E87-A645-785182813A6E&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;ombTFgzuMyzShBegBMRNK25zHRqm1YzP&quot;},&quot;newsNationPlugin&quot;:{&quot;script&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/js\/player.bundle.min.js?ver=c80defa951af090d5224&quot;,&quot;cssFile&quot;:&quot;https:\/\/www.newsnationnow.com\/wp-content\/themes\/newsnation\/client\/build\/css\/player.min.css?ver=367646bc9c74bdfcd17b&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;GNLYj4WPEPgKWUvG6mTVNFejokMyVq3x&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjQ5MjExIiwiaXNzIjoiR05MWWo0V1BFUGdLV1V2RzZtVFZORmVqb2tNeVZxM3giLCJleHAiOjE2MTQxMDA0NDB9.zds1nr6gAFqQ5yMwDDNtBw5c3CXol6KfuFT1t4rDIe8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/ktla\/video\/video_studio\/1658\/21\/02\/01\/6249211\/6249211_4A85DF996E9F4B2CB7D6D4BC539EBBE6_210201_6249211_Are_Reddit_traders_at_it_again__Silver_surges_to_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;share&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h3 class="article-list__article-title">
			
				Are Reddit traders at it again? Silver surges to 8-year highs
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6249211"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4A6/B56/4A6B56E38587407C812E660BAEEC4354.jpg?Expires=1707782400&#038;KeyName=mcpkey1&#038;Signature=wgvJ5BdzIFRU_azi2gYGVwdy8B4&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				

</div>



				</section>
				</section>		</div>
	
	
	<div class="
		site-content__layout	">
		
<div
	id="standard-layout"
	class="hero--layout-n"
	data-module-type="standard layout"
>
			<section class="article-list article-list--story-grid article-list--story-grid--hero-one-col">
			

	<h1 class="article-list__heading">
		The Donlon Report	</h1>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type main-story-link"
			data-article-id="1576380"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/politics/trump-impeachment/trump-impeachment-trial-lawyers-to-file-documents-previewing-defense/"
					class="article-list__article-link main-story-link"
										data-link-type="standard-main-link" data-link-position="0" data-link-pinned="false" data-link-label="READ: House Democrats lay out case for conviction; Trump denies charges" 				>
			
				READ: House Democrats lay out case for conviction; Trump denies charges
							</a>
					</h2>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/politics/trump-impeachment/" class="article-list__article-category-link category-link-0" data-link-type="standard-category-link" data-link-position="0" data-link-pinned="false" data-link-label="Trump Impeachment" >Trump Impeachment</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-03T03:04:14-06:00">3 weeks ago</time>			</footer>
			
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/politics/trump-impeachment/trump-impeachment-trial-lawyers-to-file-documents-previewing-defense/"
					class="article-list__article-link main-story-link"
					data-link-type="standard-main-link" data-link-position="0" data-link-pinned="false" data-link-label="READ: House Democrats lay out case for conviction; Trump denies charges" 				>
						<p> Nine House Democrats who will prosecute Donald Trump in his impeachment trial are making their most detailed case yet for why the former president should be convicted, arguing in a brief filed Tuesday that he bears &#8220;unmistakable&#8221; blame for last month&#8217;s deadly assault on the U.S. Capitol. </p>
							</a>
			
		</div>
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.newsnationnow.com/politics/trump-impeachment/trump-impeachment-trial-lawyers-to-file-documents-previewing-defense/"
				class="article-list__article-link main-story-link"
				data-link-type="standard-main-link" data-link-position="0" data-link-pinned="false" data-link-label="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1230553398-1.jpg?w=1024&amp;h=682&amp;crop=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6252945"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1230553398-1.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1230553398-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1230553398-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1230553398-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1230553398-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1230553398-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1230553398-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1230553398-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1230553398-1.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1230553398-1.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1230553398-1.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1230553398-1.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



					</section>
		</div>

		
					<div class="zone-container--below-hero">
							</div>
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				

	<section class="article-list article-list--all-headlines-list">
		<div class="article-list__content">
			<section class="article-list article-list--story-grid article-list--headline-three-col">
				

	<h2 class="article-list__heading article-list__heading--notched">
		More The Donlon Report Headlines	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked"
			data-article-id="1573941"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/politics/report-biden-team-starts-staffing-supreme-court-reform-commission/"
					class="article-list__article-link"
														>
			
				Report: Biden team starts staffing Supreme Court reform commission
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/politics/" class="article-list__article-category-link" >Politics</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-29T04:06:36-06:00">4 weeks ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked"
			data-article-id="1573384"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/politics/biden-100days/both-sides-bidens-executive-orders-to-curb-climate-change/"
					class="article-list__article-link"
														>
			
				Both sides: Biden&#8217;s executive orders to curb climate change
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/politics/biden-100days/" class="article-list__article-category-link" >President Biden&#039;s first 100 days</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-28T04:41:13-06:00">4 weeks ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked"
			data-article-id="1571309"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/press-release/wgn-america-to-rebrand-as-newsnation-with-launch-of-new-shows-in-march/"
					class="article-list__article-link"
														>
			
				WGN America to rebrand as NewsNation with launch of new shows in March
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/press-release/" class="article-list__article-category-link" >Press Release</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-04T16:28:05-06:00">3 weeks ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked"
			data-article-id="1567977"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/national-guard-member-teaches-music-to-kids-while-protecting-us-capitol/"
					class="article-list__article-link"
														>
			
				National Guard member teaches music to kids while protecting US Capitol
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" >U.S.</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-19T20:17:10-06:00">1 month ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked"
			data-article-id="1564245"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/dc-riots/analyzing-the-role-of-extremism-in-the-deadly-us-capitol-riot/"
					class="article-list__article-link"
														>
			
				Analyzing the role of extremism in the deadly US Capitol riot
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/dc-riots/" class="article-list__article-category-link" >Capitol Riots</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-13T21:45:21-06:00">1 month ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked"
			data-article-id="1562738"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/politics/govjustice/"
					class="article-list__article-link"
														>
			
				West Virginia governor on impeachment, coronavirus vaccine
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/politics/" class="article-list__article-category-link" >Politics</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-11T20:23:19-06:00">1 month ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list2"
		data-context="all_headlines_list"
		data-h="2"
		data-initial-length="6"
		data-next="https://www.newsnationnow.com/wp-json/lakana/v1/article-curation?provider=category&#038;query_builder_query=1484622&#038;zoninator_zone=679&#038;category=708&#038;post_tag&#038;profile=1478656&#038;combination=1482772&#038;page=8&#038;per_page=1&#038;post_type%5B0%5D=post&#038;post_type%5B1%5D=feed_post&#038;context=view&#038;_fields=post_ids%2Cnext"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="false"
	>
	</div>
				</section>
		</div>
	</section>


<aside class="ad-unit ad-unit--leader-mr2">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[768,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.newsnation","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"","kw":"the-donlon-report"}'   data-path='/5678/nx.newsnation/the_donlon_report/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

<section id="custom_html-12" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="row">        
<div class="column">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2124765"></script></div>
<div class="column"><a href="/download-the-newsnation-now-app/">
<div style="background:url(https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/11/NNNApp.jpg); background-size:cover; background-position:left; width:100%; padding-bottom:41.4%; min-width:300px; position: relative;Top: 6px;">
</div></a></div>
</div>
<style>
    .row {
        width:100%;
        text-align:center;
            box-sizing:border-box;
            padding:1%;
    }
    .column {
        width:49%;
        min-width:300px;
        display:inline-block;
        text-align:center;
            vertical-align:middle;
    }
    .column img {
        width:100%;
    }
</style></div></div></section>
	<aside
		class="article-list article-list--grid article-list--grid-3 article-list--more-in-category-layout-n"
		data-theme="dark"
	>
		

	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1571309"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/press-release/wgn-america-to-rebrand-as-newsnation-with-launch-of-new-shows-in-march/"
					class="article-list__article-link"
														>
			
				WGN America to rebrand as NewsNation with launch of new shows in March
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/press-release/wgn-america-to-rebrand-as-newsnation-with-launch-of-new-shows-in-march/"
					class="article-list__article-link"
									>
						<p>Starting March 1, Nexstar Media Group&#8217;s cable network WGN America is expanding its news programming to five hours on weeknights, and it&#8217;s officially rebranding as NewsNation. </p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/press-release/" class="article-list__article-category-link" >Press Release</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-04T16:28:05-06:00">3 weeks ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/press-release/wgn-america-to-rebrand-as-newsnation-with-launch-of-new-shows-in-march/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/joenichole.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/joenichole.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/joenichole.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/joenichole.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/joenichole.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/joenichole.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/joenichole.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/joenichole.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/joenichole.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/joenichole.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/joenichole.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/joenichole.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1558466"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/press-release/award-winning-journalist-ashleigh-banfield-to-host-nightly-talk-show-on-wgn-america/"
					class="article-list__article-link"
														>
			
				Award-winning journalist Ashleigh Banfield to host nightly talk show on WGN America
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/press-release/award-winning-journalist-ashleigh-banfield-to-host-nightly-talk-show-on-wgn-america/"
					class="article-list__article-link"
									>
						<p>Award-winning veteran journalist Ashleigh Banfield is joining WGN America as the host of a new hourlong news and talk show, &#8220;Banfield.&#8221;</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/press-release/" class="article-list__article-category-link" >Press Release</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-01-05T19:00:32-06:00">2 months ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/press-release/award-winning-journalist-ashleigh-banfield-to-host-nightly-talk-show-on-wgn-america/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6168412"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=2505&#038;h=1417&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=2505&amp;h=1417&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1578117"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/who-is-the-one-person-ashleigh-banfield-would-interview-today-living-or-dead-marjorie-taylor-greene-heres-why/"
					class="article-list__article-link"
														>
			
				Who is the one person Ashleigh Banfield would interview today, living or dead? Marjorie Taylor Greene &#8211; here&#8217;s why
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/us-news/who-is-the-one-person-ashleigh-banfield-would-interview-today-living-or-dead-marjorie-taylor-greene-heres-why/"
					class="article-list__article-link"
									>
						<p>Veteran journalist Ashleigh Banfield is set to debut her show &#8220;Banfield&#8221; on NewsNation March 1. The show will revive the &#8220;Larry King&#8221; in-depth interview format while staying true to NewsNation&#8217;s mission of unbiased news. </p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" >U.S.</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-04T16:20:59-06:00">3 weeks ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/who-is-the-one-person-ashleigh-banfield-would-interview-today-living-or-dead-marjorie-taylor-greene-heres-why/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6259434"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=2505&#038;h=1417&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/01/ashleighbanfieldheadshot-e1609858826261.jpg?w=2505&amp;h=1417&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	</aside>
	
	<aside
		class="article-list article-list--headline-three-col article-list--more-stories-layout-n"
		data-theme="dark"
	>
		

	<h2 class="article-list__heading article-list__heading--notched">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1589504"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/midwest/judge-hearing-dispute-over-proper-venue-in-flint-water-case/"
					class="article-list__article-link"
														>
			
				Judge needs more time over proper venue dispute in Flint water case
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/midwest/" class="article-list__article-category-link" >Midwest</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-23T09:44:24-06:00">35 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/midwest/judge-hearing-dispute-over-proper-venue-in-flint-water-case/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053696514119.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053696514119.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053696514119.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053696514119.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053696514119.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1589574"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/southeast/david-perdue-says-he-will-not-run-for-senate-in-2022/"
					class="article-list__article-link"
														>
			
				Georgia Republican David Perdue says he will not run for Senate in 2022
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/southeast/" class="article-list__article-category-link" >Southeast</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-23T09:32:11-06:00">47 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/southeast/david-perdue-says-he-will-not-run-for-senate-in-2022/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP20311099472105-1.jpg?w=600&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP20311099472105-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP20311099472105-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP20311099472105-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP20311099472105-1.jpg?w=600&amp;h=493&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1589528"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/health/bidens-health-secretary-nominee-xavier-becerra-facing-gop-opposition/"
					class="article-list__article-link"
														>
			
				Biden&#8217;s health secretary nominee Xavier Becerra facing GOP opposition
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/health/" class="article-list__article-category-link" >Health</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-23T09:27:18-06:00">52 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/health/bidens-health-secretary-nominee-xavier-becerra-facing-gop-opposition/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054041260044.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054041260044.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054041260044.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054041260044.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054041260044.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1589535"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/world/relative-of-british-queen-jailed-for-sex-assault-at-castle/"
					class="article-list__article-link"
														>
			
				Relative of British queen jailed for sex assault at castle
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/world/" class="article-list__article-category-link" >World</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-23T09:25:12-06:00">54 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/world/relative-of-british-queen-jailed-for-sex-assault-at-castle/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054324266443.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054324266443.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054324266443.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054324266443.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054324266443.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1589518"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/school-testing-can-be-delayed-but-not-canceled-feds-say/"
					class="article-list__article-link"
														>
			
				School testing can be delayed but not canceled, feds say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" >U.S.</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-23T09:20:18-06:00">59 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/school-testing-can-be-delayed-but-not-canceled-feds-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1231222764.jpg?w=594&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1231222764.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1231222764.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1231222764.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1231222764.jpg?w=594&amp;h=396&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1589523"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/politics/biden-100days/biden-trudeau-to-meet-virtually-in-first-bilateral-talks-covering-vaccines-to-security/"
					class="article-list__article-link"
														>
			
				Biden, Trudeau to meet virtually in first bilateral talks, covering vaccines to security
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/politics/biden-100days/" class="article-list__article-category-link" >President Biden&#039;s first 100 days</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-23T09:18:36-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/politics/biden-100days/biden-trudeau-to-meet-virtually-in-first-bilateral-talks-covering-vaccines-to-security/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054050190437.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054050190437.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054050190437.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054050190437.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054050190437.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1589542"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/macys-forecasts-2021-recovery-digital-sales-headed-to-10b-in-next-3-years/"
					class="article-list__article-link"
														>
			
				Macy&#8217;s forecasts 2021 recovery, digital sales headed to $10B in next 3 years
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/business/" class="article-list__article-category-link" >Business</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-23T09:06:52-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/macys-forecasts-2021-recovery-digital-sales-headed-to-10b-in-next-3-years/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053699637372.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053699637372.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053699637372.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053699637372.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053699637372.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1589458"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/dc-riots/security-officials-to-answer-for-jan-6-failures-at-capitol/"
					class="article-list__article-link"
														>
			
				LIVE: Senate holds first hearing on security failings ahead of deadly Capitol riot
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/dc-riots/" class="article-list__article-category-link" >Capitol Riots</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-23T08:56:38-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/dc-riots/security-officials-to-answer-for-jan-6-failures-at-capitol/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_adst1WGnmXxAmRQo"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054046597592.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054046597592.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054046597592.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054046597592.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21054046597592.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11 11">
	<defs><style>.cls-1{fill:#10293F}</style></defs>
	<title>Livestream Icon</title>
	<circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1589511"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/climate/interior-nominee-haaland-vows-balance-on-energy-climate/"
					class="article-list__article-link"
														>
			
				Interior nominee Haaland vows &#8216;balance&#8217; on energy, climate
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/climate/" class="article-list__article-category-link" >Climate</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-23T07:58:43-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/climate/interior-nominee-haaland-vows-balance-on-energy-climate/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21047831896940.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21047831896940.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21047831896940.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21047831896940.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21047831896940.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1589488"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/northeast/wife-of-drug-kingpin-el-chapo-arrested-on-us-drug-charges/"
					class="article-list__article-link"
														>
			
				Wife of drug kingpin El Chapo arrested on US drug charges
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/northeast/" class="article-list__article-category-link" >Northeast</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-23T07:14:11-06:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/northeast/wife-of-drug-kingpin-el-chapo-arrested-on-us-drug-charges/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-633682794.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-633682794.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-633682794.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-633682794.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-633682794.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14">
	<defs><style>.cls-1{fill:#10293F;fill-rule:evenodd}</style></defs>
	<title>Gallery Icon</title>
	<path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1589454"
			data-index="10"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/mid-south/cherokee-chief-time-for-jeep-to-end-use-of-tribes-name/"
					class="article-list__article-link"
														>
			
				Cherokee chief: Time for Jeep to end use of tribe&#8217;s name
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/mid-south/" class="article-list__article-category-link" >Mid-South</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-23T05:26:59-06:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/mid-south/cherokee-chief-time-for-jeep-to-end-use-of-tribes-name/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053768870230.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053768870230.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053768870230.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053768870230.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21053768870230.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1588583"
			data-index="11"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/health/coronavirus/us-tops-500000-covid-19-deaths/"
					class="article-list__article-link"
														>
			
				US tops 500,000 COVID-19 deaths, President Biden holds national moment of silence
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> <span class="newsnation-pipe-separator"></span> <time datetime="2021-02-23T04:09:49-06:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/health/coronavirus/us-tops-500000-covid-19-deaths/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6315261"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1231330299.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1231330299.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1231330299.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1231330299.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/GettyImages-1231330299.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	</aside>
	

			</main>
		</div>

			</div>

	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.newsnationnow.com/" rel="home">
					<img src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/cropped-NNN-logo-white.png" srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/cropped-NNN-logo-white.png?w=210 210w" sizes="100px" alt="" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/newsnationnow">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><title>Facebook</title><defs/><g fill="#FFF" fill-rule="evenodd"><path d="M19.582 11.434H17.25c-.277 0-.584.346-.584.807v1.604h2.917l-.44 2.287h-2.477V23h-2.752v-6.868h-2.497v-2.287h2.497v-1.346C13.914 10.57 15.32 9 17.25 9h2.332v2.434z"/><path fill-rule="nonzero" d="M16 .5C7.44.5.5 7.44.5 16c0 8.56 6.94 15.5 15.5 15.5 8.56 0 15.5-6.94 15.5-15.5C31.5 7.44 24.56.5 16 .5zm0 1c8.008 0 14.5 6.492 14.5 14.5S24.008 30.5 16 30.5 1.5 24.008 1.5 16 7.992 1.5 16 1.5z"/></g></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/newsnationnow">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 31 32"><title>Twitter</title><defs/><g fill="#FFF" fill-rule="nonzero"><path d="M15.5.5C6.94.5 0 7.44 0 16c0 8.56 6.94 15.5 15.5 15.5C24.06 31.5 31 24.56 31 16 31 7.44 24.06.5 15.5.5zm0 1C23.508 1.5 30 7.992 30 16s-6.492 14.5-14.5 14.5S1 24.008 1 16 7.492 1.5 15.5 1.5z"/><path d="M20.271 13.49c.006.108.007.217.007.326 0 3.337-2.476 7.184-7.004 7.184A6.838 6.838 0 019.5 19.865a4.872 4.872 0 003.644-1.045c-1.076-.02-1.986-.75-2.3-1.753a2.456 2.456 0 001.113-.043c-1.127-.233-1.975-1.253-1.975-2.477v-.031c.332.19.712.303 1.115.316a2.542 2.542 0 01-1.095-2.102c0-.462.12-.896.333-1.27 1.214 1.529 3.03 2.534 5.075 2.64a2.612 2.612 0 01-.063-.577c0-1.393 1.101-2.523 2.461-2.523a2.43 2.43 0 011.797.797 4.884 4.884 0 001.564-.613 2.524 2.524 0 01-1.083 1.396 4.83 4.83 0 001.414-.397c-.33.507-.747.951-1.229 1.306z"/></g></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/newsnationnow/">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><title>Instagram</title><defs/><g fill="#FFF" fill-rule="nonzero"><path d="M16 .5C7.44.5.5 7.44.5 16c0 8.56 6.94 15.5 15.5 15.5 8.56 0 15.5-6.94 15.5-15.5C31.5 7.44 24.56.5 16 .5zm0 1c8.008 0 14.5 6.492 14.5 14.5S24.008 30.5 16 30.5 1.5 24.008 1.5 16 7.992 1.5 16 1.5z"/><g transform="translate(9 9)"><path d="M9.83 0H4.17C1.872 0 0 1.871 0 4.17v5.66C0 12.128 1.871 14 4.17 14h5.66C12.128 14 14 12.129 14 9.83V4.17C14 1.872 12.129 0 9.83 0zm2.762 9.83a2.762 2.762 0 01-2.763 2.762H4.171a2.762 2.762 0 01-2.763-2.763V4.171a2.762 2.762 0 012.763-2.763h5.658a2.762 2.762 0 012.763 2.763v5.658z"/><path d="M7 4C5.346 4 4 5.346 4 7s1.346 3 3 3 3-1.346 3-3-1.346-3-3-3zm0 5a2 2 0 110-4 2 2 0 010 4z"/><circle cx="11" cy="4" r="1"/></g></g></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCCjG8NtOig0USdrT5D1FpxQ">
					
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32"><title>YouTube</title><defs/><defs><path id="a" d="M0 0h18v13H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M16 .5C7.44.5.5 7.44.5 16c0 8.56 6.94 15.5 15.5 15.5 8.56 0 15.5-6.94 15.5-15.5C31.5 7.44 24.56.5 16 .5zm0 1c8.008 0 14.5 6.492 14.5 14.5S24.008 30.5 16 30.5 1.5 24.008 1.5 16 7.992 1.5 16 1.5z"/><g transform="translate(7 9)"><path fill="#FFF" d="M9.176 0c.962.004 5.6.04 6.857.388a2.291 2.291 0 011.59 1.642C18 3.478 18 6.5 18 6.5v.01c0 .197-.013 3.062-.376 4.46a2.291 2.291 0 01-1.591 1.642c-1.257.347-5.895.384-6.857.388h-.352c-.962-.004-5.6-.04-6.856-.388A2.291 2.291 0 01.376 10.97C.04 9.672.004 7.108 0 6.592v-.184c.004-.516.039-3.08.376-4.378.207-.8.817-1.428 1.592-1.642C3.223.041 7.862.004 8.824 0zM7 4v5l5-2.5L7 4z"/></g></g></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://newsnationnow.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 33 32"><title>RSS Feed</title><defs/><defs><path id="a" d="M0 .786h7.466V8H0z"/><path id="c" d="M0 .326h11.931V12H0z"/><path id="e" d="M0 .444h2.556V3H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M16.5.5C7.94.5 1 7.44 1 16c0 8.56 6.94 15.5 15.5 15.5C25.06 31.5 32 24.56 32 16 32 7.44 25.06.5 16.5.5zm0 1C24.508 1.5 31 7.992 31 16s-6.492 14.5-14.5 14.5S2 24.008 2 16 8.492 1.5 16.5 1.5z"/><g transform="translate(11.5 12.675)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#FFF" d="M5.272 3.112l-.005-.005C3.86 1.704 2.001.894 0 .787v1.795c1.521.095 2.935.698 4.006 1.77.991.99 1.55 2.275 1.653 3.648h1.807a7.418 7.418 0 00-2.194-4.888" mask="url(#b)"/></g><g transform="translate(11.5 8.675)"><mask id="d" fill="#fff"><use xlink:href="#c"/></mask><path fill="#FFF" d="M8.434 3.718C6.19 1.53 3.255.325.172.325.111.325.057.348 0 .36v1.71c.057.01.11.032.169.032 5.4.003 9.973 4.5 9.983 9.82 0 .027.013.052.016.078h1.746c.002-.023.014-.044.014-.068l.002-.02.002-.007c-.017-3.067-1.258-5.973-3.498-8.187" mask="url(#d)"/></g><g transform="translate(11.5 17.675)"><mask id="f" fill="#fff"><use xlink:href="#e"/></mask><path fill="#FFF" d="M2.182.818a1.279 1.279 0 11-1.81 1.808A1.279 1.279 0 012.182.818" mask="url(#f)"/></g></g></svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/id1512252180">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.newsnation">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1483978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1483978"><a href="https://www.newsnationnow.com/about/">About</a></li>
<li id="menu-item-1483977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1483977"><a href="https://www.newsnationnow.com/contact-us/">Contact</a></li>
<li id="menu-item-1495118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1495118"><a href="https://www.newsnationnow.com/channel-finder/">Channel Finder</a></li>
<li id="menu-item-1477251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477251"><a href="/video">Video</a></li>
<li id="menu-item-1481977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1481977"><a href="https://www.newsnationnow.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-1481981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1481981"><a href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/NN-CALM-Nexstar1-compressed.pdf">CALM Act Certification</a></li>
<li id="menu-item-1481978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1481978"><a href="https://www.newsnationnow.com/meet-the-team/">Meet The Team</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1477254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477254"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1477255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477255"><a target="_blank" rel="noopener noreferrer" href="https://www.wavy.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-1477256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477256"><a href="http://[onetrust-preferences]">Do Not Sell My Personal Information</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.newsnationnow.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>

	<hr class="site-footer__divider" />

		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.newsnationnow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.newsnationnow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			© 1998 - 2021 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P41DFFBE3-BFE6-4E87-A645-785182813A6E","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 708,
		section: "the-donlon-report",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			<!-- -->		</div>
	</aside>

			<div
			id="adobe-primetime-container"
			data-react-component="AdobePrimetime"
			data-requestorId="WGNA"
			data-resourceId="WGNA"
			data-swStatement="eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiIzMGQ5ZTdiNi1kMWVlLTQzMGItYWU1NC0yNjJhYTA2NmNiZGYiLCJuYmYiOjE1OTczNTQwMzIsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTk3MzU0MDMyfQ.if2bVOlVrsckq1acTW5JlFaeLmCvN6sDwruF3cPKL-TBY4PAYMKXdhuvCyLwgLsE7RECex8zZ1r2jNixDvan2tkiIa5ZzqXo74UKTe8HZMjAthSKrIV6D8IIbqL61UNl3YvHp8fphqfik1Ns1efZHP4sPSb0nkBONyz5fMLj2r1DUp4ZtUa1NHE2PaZEcKP5YYSzko0kW_zJ0cnClbNxxNpMPkThw9tcNi2hY7hvuCJgVkllXo4-vtNzObVqW3xqyyRD99yBNxgJPIrjW679z_0cCH26X7OqNYIFe52GxqvxujqzYNKEJfzy4jFGrWfloMjUypEtXAb0IAH6JuApdw"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(t,e,n){t.exports=n(101)},101:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.newsnationnow.com\/wp-json\/","nonce":"36ab25a3b2","versionString":"wp\/v2\/"};
</script>
<script src='https://www.newsnationnow.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=8124492c63851e8e2207' id='ns-common-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=fdcf441b35809cd44341' id='ns-global-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/js/global.bundle.min.js?ver=9df5f6f0b9f01c89e870' id='newsnation-global-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=42cc2d0e9498465caa8c' id='ns-video-playlist-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=93db44c50d54bb895f0e' id='ns-weather-js-js'></script>
<script src='https://www.newsnationnow.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202108.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'175891489',post:'0',tz:'-6',srv:'www.newsnationnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '175891489', '0' ]);
</script>

</body>
</html>
