
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/newsnationnow"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.newsnationnow.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Video shows ranger tasing Native American man at New Mexico\u2019s Petroglyph National Monument","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Stephanie Chavez\/KRQE and Nexstar Media Wire","description":"A Native American man who regularly visits the Petroglyph National Monument in New Mexico claims he was assaulted by a park ranger over the weekend.","publicationDate":"2020-12-29T20:57:32-06:00","lastModifiedDate":"2020-12-29T20:57:34-06:00","publicationDayOfWeek":"Tuesday","categoryList":["Race in America","Southwest"],"primaryCategory":"Southwest","tagList":[],"wordCount":573,"paragraphCount":11,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":1554913,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-108-article-1554913","nlpSentiment":{"score":-0.1,"magnitude":11.1},"nlpPerson":{"Darrell House":0.49,"man":0.06,"Native American":0.01,"park ranger":0.01,"ranger":0.01,"Video shows ranger":0.03},"nlpOther":{"glimpse":0.01,"investigation":0.01},"nlpOrganization":{"House":0.02,"National Park Service":0.01},"nlpEvent":{"incident":0.01,"tasing":0.01},"nlpLocation":{"Indian":0.01,"New Mexico":0.01,"Petroglyph National Monument":0.01,"trail":0.04},"nlpWorkOfArt":{"video":0.04},"primaryCategoryId":541} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.krqe.com\/news\/albuquerque-metro\/native-american-man-tased-while-hiking-at-petroglyph-national-monument\/","ampUrl":"https:\/\/www.newsnationnow.com\/us-news\/southwest\/video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument\/amp\/","urlHostname":"https:\/\/www.newsnationnow.com","urlSlug":"video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument","directoryPath":["us-news","southwest"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"NewsNation Now","callSign":"","domainName":"www.newsnationnow.com","timeZone":"America\/Chicago","segmentKey":"ombTFgzuMyzShBegBMRNK25zHRqm1YzP","gaId":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.newsnationnow.com\/us-news\/southwest\/video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument\/" || "";
var cats = "Race in America,Southwest" || "";
var bob_kw = "" || "";
var bob_desc = "A Native American man who regularly visits the Petroglyph National Monument in New Mexico claims he was assaulted by a park ranger over the weekend." || "";
var bob_story_author = "Stephanie Chavez\/KRQE and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.newsnationnow.com\/us-news\/southwest\/video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/72\/20\/12\/28\/6150672\/6150672_FBE3997155A048ADA7E93639D5E86947_201228_6150672_Native_American_man_tased_while_hiking_at_Petrog_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = false;
</script>


				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "newsnationnow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"","event":"dlReady","paragraphCount":11,"wordCount":573,"authorName":"Stephanie Chavez\/KRQE,Nexstar Media Wire","imageCount":0,"siteName":"NewsNation Now","publishDateString":"Tue Dec 29 2020","publishTimeString":"08:57 PM CST","originalContent":true,"classifyText":[],"categories":"Race in America,Southwest","primaryCategory":"Southwest","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "30afd3d5-0b2f-4a24-b61f-551fbcd74579",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"NewsNation Now","logo":{"@type":"ImageObject","url":"https:\/\/www.newsnationnow.com\/wp-content\/uploads\/sites\/108\/2020\/08\/cropped-NNN-logo-white.png"}},"name":"NewsNation Now","description":"A Native American man who regularly visits the Petroglyph National Monument in New Mexico claims he was assaulted by a park ranger over the weekend.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.newsnationnow.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.newsnationnow.com\/us-news\/southwest\/video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument\/","headline":"Video shows ranger tasing Native American man at New Mexico\u2019s Petroglyph National Monument","datePublished":"2020-12-30T02:57:32+00:00","dateModified":"2020-12-30T02:57:34+00:00","author":[{"@type":"Person","name":"Stephanie Chavez\/KRQE"},{"@type":"Person","name":"Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.newsnationnow.com\/us-news\/southwest\/video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.newsnationnow.com\/wp-content\/uploads\/sites\/108\/2020\/12\/petroglyph_1542067490050_61965515_ver1.0.jpg"},"articleSection":"Southwest","genre":["Race in America","Southwest"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Video shows ranger tasing Native American man at New Mexico’s Petroglyph National Monument | NewsNation Now</title>
<link rel='dns-prefetch' href='//prod.segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsNation Now &raquo; Feed" href="https://www.newsnationnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsNation Now &raquo; Comments Feed" href="https://www.newsnationnow.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.newsnationnow.com\/us-news\/southwest\/video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument\/","page_slug":"video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument","page_type":"story","page_category":"southwest","article_id":1554913,"subpath":"\/u_s_\/southwest"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='A Native American man who regularly visits the Petroglyph National Monument in New Mexico claims he was assaulted by a park ranger over the weekend.' /><!-- WP SEO -->
<meta name='keywords' content=' Stephanie Chavez/KRQE and Nexstar Media Wire' /><!-- WP SEO -->
<meta name='google-site-verification' content='EupEe6E8lJxfMYxwvsX9DtYqtytNjDStKxyWzizEOEM' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsnationnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1c3b58;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newsnationnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newsnation-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Extra+Condensed%3A500%2C600%2C700%7CNunito+Sans%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='newsnation-global-css-css'  href='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/css/global.min.css?ver=5a86aa597d53583f491e' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.newsnationnow.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.newsnationnow.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='newsnation-article-css-css'  href='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/css/article.min.css?ver=cdbd8456df946bf84694' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newsnationnow.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script type="module" src="https://prod.segment.psg.nexstardigital.net/segment.js?ver=5.5.1"></script><script src='https://www.newsnationnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<link rel="https://api.w.org/" href="https://www.newsnationnow.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsnationnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsnationnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.krqe.com/news/albuquerque-metro/native-american-man-tased-while-hiking-at-petroglyph-national-monument/" />
<link rel='shortlink' href='https://www.newsnationnow.com/?p=1554913' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsnationnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsnationnow.com%2Fus-news%2Fsouthwest%2Fvideo-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsnationnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsnationnow.com%2Fus-news%2Fsouthwest%2Fvideo-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.newsnationnow.com/us-news/southwest/video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Video shows ranger tasing Native American man at New Mexico’s Petroglyph National Monument" />
<meta property="og:url" content="https://www.newsnationnow.com/us-news/southwest/video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument/" />
<meta property="og:description" content="A Native American man who regularly visits the Petroglyph National Monument in New Mexico claims he was assaulted by a park ranger over the weekend." />
<meta property="article:published_time" content="2020-12-30T02:57:32+00:00" />
<meta property="article:modified_time" content="2020-12-30T02:57:34+00:00" />
<meta property="og:site_name" content="NewsNation Now" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Video shows ranger tasing Native American man at New Mexico’s Petroglyph National Monument" />
<meta name="twitter:image" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/petroglyph_1542067490050_61965515_ver1.0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/petroglyph_1542067490050_61965515_ver1.0.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/petroglyph_1542067490050_61965515_ver1.0.jpg?w=1280" />
<meta name="twitter:title" content="Video shows ranger tasing Native American man at New Mexico’s Petroglyph National Monument" />
<meta name="twitter:description" content="A Native American man who regularly visits the Petroglyph National Monument in New Mexico claims he was assaulted by a park ranger over the weekend." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/07/cropped-favicon-tranparent-bkg.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1554913 single-format-standard wp-custom-logo newsnation">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--has-channel-finder" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.newsnationnow.com/" rel="home">NewsNation Now</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.newsnationnow.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/cropped-NNN-logo-white.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__channel-finder" data-react-component="ChannelFinderSearch"></div>					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.newsnationnow.com/">
	<span class="screen-reader-text">Go</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Search" />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1482928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1482928"><a href="https://www.newsnationnow.com/us-news/">US</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1482943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482943"><a href="https://www.newsnationnow.com/us-news/mid-south/">Mid-South</a></li>
	<li id="menu-item-1482944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482944"><a href="https://www.newsnationnow.com/us-news/midwest/">Midwest</a></li>
	<li id="menu-item-1482945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482945"><a href="https://www.newsnationnow.com/us-news/northeast/">Northeast</a></li>
	<li id="menu-item-1482946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482946"><a href="https://www.newsnationnow.com/us-news/southeast/">Southeast</a></li>
	<li id="menu-item-1482947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482947"><a href="https://www.newsnationnow.com/us-news/southwest/">Southwest</a></li>
	<li id="menu-item-1483052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1483052"><a href="https://www.newsnationnow.com/us-news/west/">West</a></li>
</ul>
</div></div></li>
<li id="menu-item-1528327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1528327"><a href="https://www.newsnationnow.com/politics/">Politics</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1528328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528328"><a href="https://www.newsnationnow.com/politics/covid-stimulus/">Coronavirus stimulus</a></li>
	<li id="menu-item-1528373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528373"><a href="https://www.newsnationnow.com/politics/transition/">Presidential Transition</a></li>
</ul>
</div></div></li>
<li id="menu-item-1484998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1484998"><a href="https://www.newsnationnow.com/health/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1520405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520405"><a href="https://www.newsnationnow.com/health/coronavirus/vaccine/">Vaccine</a></li>
</ul>
</div></div></li>
<li id="menu-item-1492261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1492261"><a href="https://www.newsnationnow.com/about/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1481972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1481972"><a href="https://www.newsnationnow.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-1482523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482523"><a href="https://www.newsnationnow.com/business/">Business</a></li>
	<li id="menu-item-1482497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482497"><a href="https://www.newsnationnow.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-1481769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1481769"><a href="https://www.newsnationnow.com/health/">Health</a></li>
	<li id="menu-item-1482966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482966"><a href="https://www.newsnationnow.com/heroes/">Hometown Heroes</a></li>
	<li id="menu-item-1487379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1487379"><a href="https://www.newsnationnow.com/race-in-america/">Race in America</a></li>
	<li id="menu-item-1488653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1488653"><a href="https://www.newsnationnow.com/radio/">Radio</a></li>
	<li id="menu-item-1517077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517077"><a href="https://www.newsnationnow.com/us-news/recalls/">Recalls &amp; Consumer Alerts</a></li>
	<li id="menu-item-1477240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1477240"><a href="https://www.newsnationnow.com/sports/">Sports</a></li>
	<li id="menu-item-1482942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482942"><a href="https://www.newsnationnow.com/business/tech/">Tech</a></li>
	<li id="menu-item-1492264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1492264"><a href="https://www.newsnationnow.com/world/">World</a></li>
	<li id="menu-item-1492266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1492266"><a href="https://www.newsnationnow.com/business/your-money/">Your Money</a></li>
	<li id="menu-item-1492265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1492265"><a href="https://www.newsnationnow.com/your-morning/">Your Morning</a></li>
	<li id="menu-item-1505744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1505744"><a href="https://www.newsnationnow.com/advertise-with-us/">Advertise with Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-1477994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1477994"><a href="https://www.newsnationnow.com/news-nation-live/">🔴 NewsNation Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1477425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477425"><a href="/video">Video</a></li>
</ul>
</div></div></li>
<li id="menu-item-1477239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-1477239"><a href="https://www.newsnationnow.com/weather/">Weather</a></li>
<li id="menu-item-1494709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494709"><a href="https://www.newsnationnow.com/download-the-newsnation-now-app/">App</a></li>
<li id="menu-item-1531699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1531699"><a href="https://www.newsnationnow.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1485008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1485008"><a href="https://www.newsnationnow.com/feedback/">Feedback</a></li>
<li id="menu-item-1495116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1495116"><a href="https://www.newsnationnow.com/channel-finder/">Channel Finder</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Go</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Go</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.newsnationnow.com/">
	<span class="screen-reader-text">Go</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Search" />
		<input type="submit" name="submit" value="Go" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[768,0],[[728,90]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.newsnation","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"southwest","kw":"video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument"}'   data-path='/5678/nx.newsnation/u_s_/southwest'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1554913 post type-post status-publish format-standard has-post-thumbnail hentry category-race-in-america category-southwest" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Video shows ranger tasing Native American man at New Mexico’s Petroglyph National Monument	</h1>

			<div class="article-eyebrow">
			<a href="https://www.newsnationnow.com/us-news/southwest/">Southwest</a>
		</div>
	
	
	<div class="article-meta">
					<p>Stephanie Chavez/KRQE, Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-12-29T20:57:32-06:00">Dec 29, 2020 / 08:57 PM CST</time>		
					<span class="article-meta--sep"> | </span>Updated: <time datetime="2020-12-29T20:57:34-06:00">Dec 29, 2020 / 08:57 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6150672","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"newsnationnow.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"newsnationnow.com","ns_st_st":"newsnation","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""},"ad":{"c3":"newsnationnow.com","ns_st_st":"newsnation","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.newsnation/u_s_/southwest&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.newsnationnow.com/us-news/southwest/video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument/&vconp=2&cust_params=vid%3D6150672%26cmsid%3D1554913%26pid%3D1554913%26vidcat%3D/u_s_/southwest%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"},"segmentCustom":{"script":"https://prod.segment.psg.nexstardigital.net/anvato.js","writeKey":"ombTFgzuMyzShBegBMRNK25zHRqm1YzP"},"newsNationPlugin":{"script":"https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/js/player.bundle.min.js?ver=65f999e862446834588e","cssFile":"https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/css/player.min.css?ver=ec7e71c40034184da7b9"}},"accessKey":"GNLYj4WPEPgKWUvG6mTVNFejokMyVq3x","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTUwNjcyIiwiaXNzIjoiR05MWWo0V1BFUGdLV1V2RzZtVFZORmVqb2tNeVZxM3giLCJleHAiOjE2MDkzMDI2MDZ9.kZgMAUoJqD9SEEEm4VChX6fjzdQ5R7UcrfJyQYsTG2E","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/krqe/video/video_studio/72/20/12/28/6150672/6150672_FBE3997155A048ADA7E93639D5E86947_201228_6150672_Native_American_man_tased_while_hiking_at_Petrog_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60,"share":false});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>ALBUQUERQUE, N.M. (<a href="https://www.krqe.com/news/albuquerque-metro/native-american-man-tased-while-hiking-at-petroglyph-national-monument/">KRQE</a>) — A Native American man who regularly visits the Petroglyph National Monument in New Mexico claims he was assaulted by a park ranger over the weekend.</p>



<p>Darrell House posted a video that gives a glimpse of what he says was an unjustified tasing. The National Park Service said Tuesday that the incident is under investigation.</p>



<p>House said he was walking through the Petroglyphs at the Piedra Mercado trail with his dog, Geronimo, when he saw a large group of visitors on the trail ahead, so he decided to cut through the blocked-off area to maintain social distancing. He said he’s never had an issue leaving the trail before, but this time, a ranger came up behind him and advised him to get back on the designated path. House said he complied, and the ranger began asking for identification, but House refused.</p>



<p>That’s when, House said, the ranger Tased him. </p>



<p>“I was holding my dog, so my dog got Tased as well, he felt the shock, he felt everything. I ended up dropping him when I fell,” said House.</p>



<p>Monday, House said he’s still trying to wrap his mind around the situation, but he can only come up with one reason why the ranger reacted the way he did: “He wanted to show power, dominance, keep me in order. That’s what authority figures are trained to do, to keep people like me in order. To make the ‘Indian’ look crazy, to make them look insane.”</p>



<p>House said the incident won’t stop him from returning to the monument.</p>



<p>“I will go back. I am going to continue to do my prayers, going off-trail without permission. Without consent. That is my right,” he said.</p>



<p>House was not arrested, but he was given three citations by the federal park ranger for interfering with agency function, false information, and being off-trail. The national park&nbsp;<a rel="noreferrer noopener" href="https://www.nps.gov/petr/planyourvisit/safety.htm" target="_blank">website</a>&nbsp;does ask all visitors to remain on the trail at all times. House said he believes those rules should not apply to him because he’s Native American.</p>



<p>The National Park Service released the following statement in response:</p>



<blockquote class="wp-block-quote"><p>On December 27, a law enforcement park ranger contacted two visitors who were walking in a closed area off-trail, which is a violation of National Park Service regulations within Petroglyph National Monument. A video capturing part of their interaction and posted to social media has generated question and interest from the public.</p><p>In accordance with National Park Service policy, this incident is under review and has been referred to the NPS Office of Professional Responsibility, our internal affairs unit, for a thorough investigation. While we work to gather the facts of this specific situation, we cannot speculate on the events leading up to what was captured on video. We take any allegation of wrongdoing very seriously, and appreciate the public’s patience as we gather the facts of this incident.</p><p>Full performance NPS law enforcement officers complete extensive law enforcement training programs along with many other Federal law enforcement agencies at the Federal Law Enforcement Training Center in Georgia, as well as on-the-job training in the NPS Field Training and Evaluation Program. Throughout their careers, officers complete required annual training to ensure skills proficiency and current knowledge of law enforcement issues. Additionally, NPS officers are required to undergo initial and ongoing specialized training to carry an electronic control device, commonly known as Tasers.</p><cite>NATIONAL PARK SERVICE</cite></blockquote>


<div class="nlp-ignore-block article-content rich-text">
<div class="wp-block-group"><div class="wp-block-group__inner-container"><div class="nlp-ignore-block article-content rich-text">
<ul><li><a rel="noreferrer noopener" href="https://www.newsnationnow.com/health/coronavirus/vaccine/" target="_blank">Tracking coronavirus vaccine distribution</a></li><li><a href="https://www.newsnationnow.com/politics/covid-stimulus/">Coronavirus stimulus checks are being deposited. Here&#8217;s the latest</a></li><li><a rel="noreferrer noopener" href="https://www.newsnationnow.com/politics/transition/" target="_blank">Transition of Power</a></li><li><a rel="noreferrer noopener" href="https://www.newsnationnow.com/channel-finder/" target="_blank">Find WGN America on your TV</a></li><li><a rel="noreferrer noopener" href="https://www.newsnationnow.com/download-the-newsnation-now-app/" target="_blank">Download the NewsNation Now App</a></li></ul>
</div>

<div class="nlp-ignore-block article-content rich-text"><div class="ns-block-custom-html">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2124765"></script>
</div></div></div></div>
</div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">© 1998 - 2020 Nexstar Inc. | All Rights Reserved.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			<!-- -->		</div>
	</aside>

	

	</article>

<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[768,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1","dfp_id":"5678","tag_name":"nx.newsnation","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"southwest","kw":"video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument"}'   data-path='/5678/nx.newsnation/u_s_/southwest'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside
		class="article-list article-list--grid article-list--grid-3 article-list--more-in-category-layout-n"
		data-theme="dark"
	>
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Southwest Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554890"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/new-years-curfew-for-dine-in-services-at-austin-bars-restaurants-announced/"
					class="article-list__article-link"
														>
			
				New Year’s curfew for dine-in services at Austin bars, restaurants announced
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/us-news/new-years-curfew-for-dine-in-services-at-austin-bars-restaurants-announced/"
					class="article-list__article-link"
									>
						<p>As the Austin area continues to see an increase in COVID-19 hospitalizations and strain on hospital systems, city and county officials have decided to implement a curfew for in-person food and beverage operations from Thursday night through Sunday in hopes of reversing the trend and stopping New Year’s gatherings. </p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" >U.S.</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-29T20:40:02-06:00">50 mins ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/new-years-curfew-for-dine-in-services-at-austin-bars-restaurants-announced/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Image-from-iOS-2-16-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Image-from-iOS-2-16-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Image-from-iOS-2-16-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Image-from-iOS-2-16-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Image-from-iOS-2-16-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Image-from-iOS-2-16-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Image-from-iOS-2-16-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Image-from-iOS-2-16-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Image-from-iOS-2-16-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Image-from-iOS-2-16-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Image-from-iOS-2-16-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Image-from-iOS-2-16-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554791"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/sports/arizona-mens-basketball-self-imposes-1-year-postseason-ban/"
					class="article-list__article-link"
														>
			
				Arizona men&#8217;s basketball self-imposes 1-year postseason ban
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/sports/arizona-mens-basketball-self-imposes-1-year-postseason-ban/"
					class="article-list__article-link"
									>
						<p>The Arizona men&#8217;s basketball program has self-imposed a one-year postseason ban related to its long-running NCAA rules infractions case.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/sports/" class="article-list__article-category-link" >Sports</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-29T18:11:05-06:00">3 hours ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/sports/arizona-mens-basketball-self-imposes-1-year-postseason-ban/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364169498270.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364169498270.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364169498270.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364169498270.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364169498270.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364169498270.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364169498270.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364169498270.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364169498270.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364169498270.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364169498270.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364169498270.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554582"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/southwest/texas-woman-loses-sister-to-covid-19-while-planning-funeral-for-mother-who-also-died-from-virus/"
					class="article-list__article-link"
														>
			
				Texas woman loses sister to COVID-19 while planning funeral for mother who also died from virus
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/us-news/southwest/texas-woman-loses-sister-to-covid-19-while-planning-funeral-for-mother-who-also-died-from-virus/"
					class="article-list__article-link"
									>
						<p>A Texas family is sharing their experience with COVID-19 after losing two loved ones to the virus, just days apart.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/us-news/southwest/" class="article-list__article-category-link" >Southwest</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-29T12:39:28-06:00">9 hours ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/southwest/texas-woman-loses-sister-to-covid-19-while-planning-funeral-for-mother-who-also-died-from-virus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6151516"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Felicia-garret-and-Antwannette-Whitner.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Felicia-garret-and-Antwannette-Whitner.png?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Felicia-garret-and-Antwannette-Whitner.png?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Felicia-garret-and-Antwannette-Whitner.png?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Felicia-garret-and-Antwannette-Whitner.png?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Felicia-garret-and-Antwannette-Whitner.png?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Felicia-garret-and-Antwannette-Whitner.png?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Felicia-garret-and-Antwannette-Whitner.png?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Felicia-garret-and-Antwannette-Whitner.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Felicia-garret-and-Antwannette-Whitner.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Felicia-garret-and-Antwannette-Whitner.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Felicia-garret-and-Antwannette-Whitner.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554136"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/southwest-wont-furlough-workers-after-covid-19-relief-bill-signed/"
					class="article-list__article-link"
														>
			
				Southwest won&#8217;t furlough workers after COVID-19 relief bill signed
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/business/southwest-wont-furlough-workers-after-covid-19-relief-bill-signed/"
					class="article-list__article-link"
									>
						<p>Southwest Airlines says it&#8217;s not going to furlough workers in 2021 after all. The airline&#8217;s CEO says that with Washington&#8217;s approval of $15 billion in new federal aid to airlines, furloughs or pay cuts aren&#8217;t needed. </p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/business/" class="article-list__article-category-link" >Business</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-28T16:16:23-06:00">1 day ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/southwest-wont-furlough-workers-after-covid-19-relief-bill-signed/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363700887315.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363700887315.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363700887315.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363700887315.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363700887315.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363700887315.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363700887315.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363700887315.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363700887315.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363700887315.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363700887315.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363700887315.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1553951"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/southwest/teen-pilot-flying-across-new-mexico-to-help-rescue-animals-from-crowding-shelters/"
					class="article-list__article-link"
														>
			
				Teen pilot flying across New Mexico to help rescue animals from crowding shelters
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/us-news/southwest/teen-pilot-flying-across-new-mexico-to-help-rescue-animals-from-crowding-shelters/"
					class="article-list__article-link"
									>
						<p>A 17-year-old student who recently received his pilot&#8217;s license is flying animals from New Mexico shelters to areas where they may have a better chance of being adopted.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/us-news/southwest/" class="article-list__article-category-link" >Southwest</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-28T10:44:47-06:00">1 day ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/southwest/teen-pilot-flying-across-new-mexico-to-help-rescue-animals-from-crowding-shelters/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/4E9381FC06854C1DA292F8EBC676982C.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/4E9381FC06854C1DA292F8EBC676982C.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/4E9381FC06854C1DA292F8EBC676982C.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/4E9381FC06854C1DA292F8EBC676982C.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/4E9381FC06854C1DA292F8EBC676982C.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/4E9381FC06854C1DA292F8EBC676982C.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/4E9381FC06854C1DA292F8EBC676982C.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/4E9381FC06854C1DA292F8EBC676982C.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/4E9381FC06854C1DA292F8EBC676982C.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/4E9381FC06854C1DA292F8EBC676982C.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/4E9381FC06854C1DA292F8EBC676982C.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/4E9381FC06854C1DA292F8EBC676982C.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1553328"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/southwest/headstones-with-swastikas-removed-from-nazi-pow-graves-in-san-antonio/"
					class="article-list__article-link"
														>
			
				Headstones with swastikas removed from Nazi POW graves in San Antonio
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/us-news/southwest/headstones-with-swastikas-removed-from-nazi-pow-graves-in-san-antonio/"
					class="article-list__article-link"
									>
						<p>The graves of two Nazi prisoners of war who died in Texas during World War II are now gone from Fort Sam Houston National Cemetery in San Antonio after years of controversy.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/us-news/southwest/" class="article-list__article-category-link" >Southwest</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-26T10:19:56-06:00">3 days ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/southwest/headstones-with-swastikas-removed-from-nazi-pow-graves-in-san-antonio/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/gettyimages-1006480588-1.jpg?w=760&#038;h=460&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/gettyimages-1006480588-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/gettyimages-1006480588-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/gettyimages-1006480588-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/gettyimages-1006480588-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/gettyimages-1006480588-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/gettyimages-1006480588-1.jpg?w=760&amp;h=460&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/gettyimages-1006480588-1.jpg?w=760&amp;h=460&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/gettyimages-1006480588-1.jpg?w=760&amp;h=460&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/gettyimages-1006480588-1.jpg?w=760&amp;h=460&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/gettyimages-1006480588-1.jpg?w=760&amp;h=460&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/gettyimages-1006480588-1.jpg?w=760&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1553021"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/southwest/former-texas-high-school-football-player-who-attacked-referee-delivers-statement/"
					class="article-list__article-link"
														>
			
				Former Texas high school football player who attacked referee, delivers statement
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/us-news/southwest/former-texas-high-school-football-player-who-attacked-referee-delivers-statement/"
					class="article-list__article-link"
									>
						<p>In the video, Duron apologizes to his former teammates, parents, coaches and the Edinburg, Texas school district.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/us-news/southwest/" class="article-list__article-category-link" >Southwest</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-25T19:20:53-06:00">4 days ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/southwest/former-texas-high-school-football-player-who-attacked-referee-delivers-statement/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6146351"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/duron.jpg?w=775&#038;h=448&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/duron.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/duron.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/duron.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/duron.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/duron.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/duron.jpg?w=775&amp;h=448&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/duron.jpg?w=775&amp;h=448&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/duron.jpg?w=775&amp;h=448&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/duron.jpg?w=775&amp;h=448&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/duron.jpg?w=775&amp;h=448&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/duron.jpg?w=775&amp;h=448&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1552867"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/health/coronavirus/el-paso-woman-loses-mother-to-covid-and-her-job-christmas-week/"
					class="article-list__article-link"
														>
			
				El Paso woman loses mother to COVID and her job Christmas week
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/health/coronavirus/el-paso-woman-loses-mother-to-covid-and-her-job-christmas-week/"
					class="article-list__article-link"
									>
						<p>On the same day that Laura Sorrell&#8217;s mother died, she received a second call, but this time from her employer. She went into the office and was told that she was being let go.</p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-25T03:10:39-06:00">5 days ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/health/coronavirus/el-paso-woman-loses-mother-to-covid-and-her-job-christmas-week/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6145162"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Screenshot-2020-12-25-014958.png?w=992&#038;h=554&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Screenshot-2020-12-25-014958.png?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Screenshot-2020-12-25-014958.png?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Screenshot-2020-12-25-014958.png?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Screenshot-2020-12-25-014958.png?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Screenshot-2020-12-25-014958.png?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Screenshot-2020-12-25-014958.png?w=876&amp;h=493&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Screenshot-2020-12-25-014958.png?w=960&amp;h=540&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Screenshot-2020-12-25-014958.png?w=992&amp;h=554&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Screenshot-2020-12-25-014958.png?w=992&amp;h=554&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Screenshot-2020-12-25-014958.png?w=992&amp;h=554&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/Screenshot-2020-12-25-014958.png?w=992&amp;h=554&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1552681"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/southwest/east-texas-marine-surprises-his-mom-just-in-time-for-christmas/"
					class="article-list__article-link"
														>
			
				East Texas Marine surprises his mom just in time for Christmas
							</a>
					</h3>
	
	
			<div class="article-list__article-excerpt">
							<a
					href="https://www.newsnationnow.com/us-news/southwest/east-texas-marine-surprises-his-mom-just-in-time-for-christmas/"
					class="article-list__article-link"
									>
						<p>After nine months at basic training, one Marine surprised his mom, just in time for Christmas. </p>
							</a>
			
		</div>
	
	
	
	</div>

			<footer class="article-list__article-meta">
			<a href="https://www.newsnationnow.com/us-news/southwest/" class="article-list__article-category-link" >Southwest</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-24T17:00:04-06:00">5 days ago</time>		</footer>
	
	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/southwest/east-texas-marine-surprises-his-mom-just-in-time-for-christmas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6143908"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/marinesurprise.png?w=1082&#038;h=488&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/marinesurprise.png?w=160&amp;h=90&amp;crop=1 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/marinesurprise.png?w=256&amp;h=144&amp;crop=1 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/marinesurprise.png?w=320&amp;h=180&amp;crop=1 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/marinesurprise.png?w=512&amp;h=288&amp;crop=1 512w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/marinesurprise.png?w=640&amp;h=360&amp;crop=1 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/marinesurprise.png?w=876&amp;h=488&amp;crop=1 876w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/marinesurprise.png?w=960&amp;h=488&amp;crop=1 960w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/marinesurprise.png?w=1082&amp;h=488&amp;crop=1 1280w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/marinesurprise.png?w=1082&amp;h=488&amp;crop=1 1752w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/marinesurprise.png?w=1082&amp;h=488&amp;crop=1 1920w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/marinesurprise.png?w=1082&amp;h=488&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr2">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[768,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.newsnation","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"southwest","kw":"video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument"}'   data-path='/5678/nx.newsnation/u_s_/southwest'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside
		class="article-list article-list--headline-three-col article-list--more-stories-layout-n"
		data-theme="dark"
	>
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554771"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/mid-south/downtown-singer-expresses-disbelief-over-use-of-song-by-nashville-bomber/"
					class="article-list__article-link"
														>
			
				‘Downtown’ singer expresses ‘disbelief’ over use of song by Nashville bomber
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/mid-south/" class="article-list__article-category-link" >Mid-South</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-29T17:15:34-06:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/mid-south/downtown-singer-expresses-disbelief-over-use-of-song-by-nashville-bomber/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-170506156.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-170506156.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-170506156.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-170506156.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-170506156.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554734"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/race-in-america/feds-decline-charges-against-officers-in-tamir-rice-case/"
					class="article-list__article-link"
														>
			
				Feds decline charges against officers in Tamir Rice case
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/race-in-america/" class="article-list__article-category-link" >Race in America</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-29T19:42:33-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/race-in-america/feds-decline-charges-against-officers-in-tamir-rice-case/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6154059"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364785594798.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364785594798.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364785594798.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364785594798.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364785594798.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554612"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/entertainment-news/record-39-holiday-songs-dominate-billboard-hot-100-chart/"
					class="article-list__article-link"
														>
			
				Record 39 holiday songs dominate Billboard Hot 100 chart
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/entertainment-news/" class="article-list__article-category-link" >Entertainment</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-29T13:02:53-06:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/entertainment-news/record-39-holiday-songs-dominate-billboard-hot-100-chart/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364615417043.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364615417043.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364615417043.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364615417043.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364615417043.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554409"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/politics/senate-to-consider-overriding-trumps-defense-bill-veto/"
					class="article-list__article-link"
														>
			
				Senate to consider overriding Trump&#8217;s defense bill veto Wednesday, McConnell says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/politics/" class="article-list__article-category-link" >Politics</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-29T13:29:43-06:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/politics/senate-to-consider-overriding-trumps-defense-bill-veto/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6150994"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1230239153.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1230239153.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1230239153.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1230239153.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-1230239153.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554366"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/politics/covid-stimulus/fate-of-2000-covid-19-stimulus-checks-rests-with-the-senate/"
					class="article-list__article-link"
														>
			
				McConnell introduces $2,000 aid checks bill tied to social media immunity and election fraud
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/politics/covid-stimulus/" class="article-list__article-category-link" >Coronavirus stimulus</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-29T19:15:33-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/politics/covid-stimulus/fate-of-2000-covid-19-stimulus-checks-rests-with-the-senate/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6154003"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20350817440015-2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20350817440015-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20350817440015-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20350817440015-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20350817440015-2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554359"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/american-airlines-to-restart-u-s-commercial-boeing-737-max-flights/"
					class="article-list__article-link"
														>
			
				American Airlines restarts U.S. commercial Boeing 737 MAX flights
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/business/" class="article-list__article-category-link" >Business</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-29T20:10:29-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/american-airlines-to-restart-u-s-commercial-boeing-737-max-flights/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6154134"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20274580771421.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20274580771421.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20274580771421.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20274580771421.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/09/AP20274580771421.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554294"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/tech/faa-outlines-new-rules-for-drones-and-their-operators/"
					class="article-list__article-link"
														>
			
				FAA outlines new rules for drones and their operators
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/business/tech/" class="article-list__article-category-link" >Tech</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-28T21:45:02-06:00">24 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/tech/faa-outlines-new-rules-for-drones-and-their-operators/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364084737387.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364084737387.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364084737387.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364084737387.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20364084737387.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554251"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/mormon-church-sued-for-alleged-role-in-boy-scouts-sex-abuse/"
					class="article-list__article-link"
														>
			
				Mormon church sued for alleged role in Boy Scouts sex abuse
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" >U.S.</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-28T20:20:51-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/mormon-church-sued-for-alleged-role-in-boy-scouts-sex-abuse/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-482157726.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-482157726.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-482157726.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-482157726.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/GettyImages-482157726.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1552145"
			data-index="8"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/health/coronavirus/vaccine/novavax-starts-late-stage-trial-of-covid-19-vaccine-in-united-states/"
					class="article-list__article-link"
														>
			
				Novavax starts late-stage trial of COVID-19 vaccine in United States
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/health/coronavirus/vaccine/" class="article-list__article-category-link" >Coronavirus Vaccine</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-28T19:38:13-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/health/coronavirus/vaccine/novavax-starts-late-stage-trial-of-covid-19-vaccine-in-united-states/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6151022"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/noravax-img.png?w=600&#038;h=404&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/noravax-img.png?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/noravax-img.png?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/noravax-img.png?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/noravax-img.png?w=600&amp;h=404&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554057"
			data-index="9"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/health/coronavirus/as-covid-19-rises-in-us-shootings-killings-are-also-up/"
					class="article-list__article-link"
														>
			
				As COVID-19 rises in US, shootings, killings are also up
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-28T16:46:53-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/health/coronavirus/as-covid-19-rises-in-us-shootings-killings-are-also-up/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363618596276.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363618596276.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363618596276.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363618596276.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/AP20363618596276.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1554016"
			data-index="10"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/business/tech/us-government-appeals-judges-order-blocking-tiktok-restrictions/"
					class="article-list__article-link"
														>
			
				US government appeals judge&#8217;s order blocking TikTok restrictions
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/business/tech/" class="article-list__article-category-link" >Tech</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-28T13:00:53-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/business/tech/us-government-appeals-judges-order-blocking-tiktok-restrictions/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/10/AP20301651833297.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/10/AP20301651833297.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/10/AP20301651833297.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/10/AP20301651833297.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/10/AP20301651833297.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1553976"
			data-index="11"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.newsnationnow.com/us-news/tsa-screens-1-28-million-people-at-us-airports-highest-since-march/"
					class="article-list__article-link"
														>
			
				Health officials brace for possible COVID-19  case increases due to holiday travel
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.newsnationnow.com/us-news/" class="article-list__article-category-link" >U.S.</a> <span class="newsnation-pipe-separator"></span> <time datetime="2020-12-28T21:17:00-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.newsnationnow.com/us-news/tsa-screens-1-28-million-people-at-us-airports-highest-since-march/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6151070"
	>
	<img
		src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/2020-12-24T191618Z_2112746030_RC2VTK9WU0AC_RTRMADP_3_CHRISTMAS-SEASON-TRAVEL.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/2020-12-24T191618Z_2112746030_RC2VTK9WU0AC_RTRMADP_3_CHRISTMAS-SEASON-TRAVEL.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/2020-12-24T191618Z_2112746030_RC2VTK9WU0AC_RTRMADP_3_CHRISTMAS-SEASON-TRAVEL.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/2020-12-24T191618Z_2112746030_RC2VTK9WU0AC_RTRMADP_3_CHRISTMAS-SEASON-TRAVEL.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/2020-12-24T191618Z_2112746030_RC2VTK9WU0AC_RTRMADP_3_CHRISTMAS-SEASON-TRAVEL.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 17">
	<title>Video Icon</title>
	<path fill="#10293F" d="M14.667.333v1.334h5.75V15h-5.75v1.333h7.083v-16zM7.083.333v1.334h-5.75V15h5.75v1.333H0v-16z" /><path fill="#10293F" d="M15.333 8.333l-6.666 3.334V5z"/></g>
</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	</aside>
	
			</main>
		</div>

			</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.newsnationnow.com/" rel="home">
					<img src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/cropped-NNN-logo-white.png" srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/cropped-NNN-logo-white.png?w=210 210w" sizes="100px" alt="" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/newsnationnow">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><title>Facebook</title><defs/><g fill="#FFF" fill-rule="evenodd"><path d="M19.582 11.434H17.25c-.277 0-.584.346-.584.807v1.604h2.917l-.44 2.287h-2.477V23h-2.752v-6.868h-2.497v-2.287h2.497v-1.346C13.914 10.57 15.32 9 17.25 9h2.332v2.434z"/><path fill-rule="nonzero" d="M16 .5C7.44.5.5 7.44.5 16c0 8.56 6.94 15.5 15.5 15.5 8.56 0 15.5-6.94 15.5-15.5C31.5 7.44 24.56.5 16 .5zm0 1c8.008 0 14.5 6.492 14.5 14.5S24.008 30.5 16 30.5 1.5 24.008 1.5 16 7.992 1.5 16 1.5z"/></g></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/newsnationnow">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 31 32"><title>Twitter</title><defs/><g fill="#FFF" fill-rule="nonzero"><path d="M15.5.5C6.94.5 0 7.44 0 16c0 8.56 6.94 15.5 15.5 15.5C24.06 31.5 31 24.56 31 16 31 7.44 24.06.5 15.5.5zm0 1C23.508 1.5 30 7.992 30 16s-6.492 14.5-14.5 14.5S1 24.008 1 16 7.492 1.5 15.5 1.5z"/><path d="M20.271 13.49c.006.108.007.217.007.326 0 3.337-2.476 7.184-7.004 7.184A6.838 6.838 0 019.5 19.865a4.872 4.872 0 003.644-1.045c-1.076-.02-1.986-.75-2.3-1.753a2.456 2.456 0 001.113-.043c-1.127-.233-1.975-1.253-1.975-2.477v-.031c.332.19.712.303 1.115.316a2.542 2.542 0 01-1.095-2.102c0-.462.12-.896.333-1.27 1.214 1.529 3.03 2.534 5.075 2.64a2.612 2.612 0 01-.063-.577c0-1.393 1.101-2.523 2.461-2.523a2.43 2.43 0 011.797.797 4.884 4.884 0 001.564-.613 2.524 2.524 0 01-1.083 1.396 4.83 4.83 0 001.414-.397c-.33.507-.747.951-1.229 1.306z"/></g></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/newsnationnow/">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><title>Instagram</title><defs/><g fill="#FFF" fill-rule="nonzero"><path d="M16 .5C7.44.5.5 7.44.5 16c0 8.56 6.94 15.5 15.5 15.5 8.56 0 15.5-6.94 15.5-15.5C31.5 7.44 24.56.5 16 .5zm0 1c8.008 0 14.5 6.492 14.5 14.5S24.008 30.5 16 30.5 1.5 24.008 1.5 16 7.992 1.5 16 1.5z"/><g transform="translate(9 9)"><path d="M9.83 0H4.17C1.872 0 0 1.871 0 4.17v5.66C0 12.128 1.871 14 4.17 14h5.66C12.128 14 14 12.129 14 9.83V4.17C14 1.872 12.129 0 9.83 0zm2.762 9.83a2.762 2.762 0 01-2.763 2.762H4.171a2.762 2.762 0 01-2.763-2.763V4.171a2.762 2.762 0 012.763-2.763h5.658a2.762 2.762 0 012.763 2.763v5.658z"/><path d="M7 4C5.346 4 4 5.346 4 7s1.346 3 3 3 3-1.346 3-3-1.346-3-3-3zm0 5a2 2 0 110-4 2 2 0 010 4z"/><circle cx="11" cy="4" r="1"/></g></g></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCCjG8NtOig0USdrT5D1FpxQ">
					
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32"><title>YouTube</title><defs/><defs><path id="a" d="M0 0h18v13H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M16 .5C7.44.5.5 7.44.5 16c0 8.56 6.94 15.5 15.5 15.5 8.56 0 15.5-6.94 15.5-15.5C31.5 7.44 24.56.5 16 .5zm0 1c8.008 0 14.5 6.492 14.5 14.5S24.008 30.5 16 30.5 1.5 24.008 1.5 16 7.992 1.5 16 1.5z"/><g transform="translate(7 9)"><path fill="#FFF" d="M9.176 0c.962.004 5.6.04 6.857.388a2.291 2.291 0 011.59 1.642C18 3.478 18 6.5 18 6.5v.01c0 .197-.013 3.062-.376 4.46a2.291 2.291 0 01-1.591 1.642c-1.257.347-5.895.384-6.857.388h-.352c-.962-.004-5.6-.04-6.856-.388A2.291 2.291 0 01.376 10.97C.04 9.672.004 7.108 0 6.592v-.184c.004-.516.039-3.08.376-4.378.207-.8.817-1.428 1.592-1.642C3.223.041 7.862.004 8.824 0zM7 4v5l5-2.5L7 4z"/></g></g></svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/id1512252180">
						<img src="https://www.newsnationnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.newsnationnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.newsnation">
						<img src="https://www.newsnationnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.newsnationnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1483978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1483978"><a href="https://www.newsnationnow.com/about/">About</a></li>
<li id="menu-item-1483977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1483977"><a href="https://www.newsnationnow.com/contact-us/">Contact</a></li>
<li id="menu-item-1495118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1495118"><a href="https://www.newsnationnow.com/channel-finder/">Channel Finder</a></li>
<li id="menu-item-1477251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477251"><a href="/video">Video</a></li>
<li id="menu-item-1481977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1481977"><a href="https://www.newsnationnow.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-1481981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1481981"><a href="https://wgnamerica.com/wp-content/uploads/2019/09/WGN-America-CALM-Nexstar1.pdf">CALM Act Certification</a></li>
<li id="menu-item-1481978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1481978"><a href="https://www.newsnationnow.com/meet-the-team/">Meet The Team</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1477254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477254"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1477255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477255"><a target="_blank" rel="noopener noreferrer" href="https://www.wavy.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-1477256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477256"><a href="http://[onetrust-preferences]">Do Not Sell My Personal Information</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.newsnationnow.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>

	<hr class="site-footer__divider" />

		<div class="site-footer__network-branding">
												<a href="https://www.wgnamerica.com">
						<img src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/WGN-America-Logo-white.png" srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/WGN-America-Logo-white.png?w=100 100w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/WGN-America-Logo-white.png?w=200 200w" sizes="50px" alt="" loading="lazy">
					</a>
									</div>
		<div class="site-footer__copyright">
			© 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Southwest";
	_sf_async_config.authors = "Stephanie Chavez\/KRQE and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			<!-- -->		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Southwest"
			data-logoUrl="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/08/cropped-NNN-logo-white.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 78 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.newsnationnow.com\/wp-json\/","nonce":"64f1de7044","versionString":"wp\/v2\/"};
</script>
<script src='https://www.newsnationnow.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/js/global.bundle.min.js?ver=072ddd9ebff42a9d1139' id='newsnation-global-js-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.newsnationnow.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script src='https://www.newsnationnow.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/newsnation/client/build/js/article.bundle.min.js?ver=f86de5807e02ce8ca1a2' id='newsnation-article-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.newsnationnow.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.newsnationnow.com\/us-news\/southwest\/video-shows-ranger-tasing-native-american-man-at-new-mexicos-petroglyph-national-monument\/"}
</script>
<script src='https://www.newsnationnow.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'175891489',post:'1554913',tz:'-6',srv:'www.newsnationnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '175891489', '1554913' ]);
</script>

</body>
</html>
